<!doctype html>

  <html class="no-js"  lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" 
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

  <head>
	<meta charset="utf-8">
	
	<!-- Force IE to use the latest rendering engine available -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<!-- Mobile Meta -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta class="foundation-mq">
	
	<!-- If Site Icon isn't set in customizer -->
		  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '573569986073602');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=573569986073602&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
// ViewContent
// Track key page views (ex: product page, landing page or article)
fbq('track', 'ViewContent');


// Search
// Track searches on your website (ex. product searches)
fbq('track', 'Search');


// AddToCart
// Track when items are added to a shopping cart (ex. click/landing page on Add to Cart button)
fbq('track', 'AddToCart');


// AddToWishlist
// Track when items are added to a wishlist (ex. click/landing page on Add to Wishlist button)
fbq('track', 'AddToWishlist');


// InitiateCheckout
// Track when people enter the checkout flow (ex. click/landing page on checkout button)
fbq('track', 'InitiateCheckout');


// AddPaymentInfo
// Track when payment information is added in the checkout flow (ex. click/landing page on billing info)
fbq('track', 'AddPaymentInfo');


// Purchase
// Track purchases or checkout flow completions (ex. landing on "Thank You" or confirmation page)
fbq('track', 'Purchase', {value: '1.00', currency: 'USD'});


// Lead
// Track when a user expresses interest in your offering (ex. form submission, sign up for trial, landing on pricing page)
fbq('track', 'Lead');


// CompleteRegistration
// Track when a registration form is completed (ex. complete subscription, sign up for a service)
fbq('track', 'CompleteRegistration');


</script>	<title>Sports Medicine Moment: Common Foot Injuries &#8211; Plantar Fasciitis | Jacksonville BUZZ</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.4 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[2525,2628] -->
<meta name="description"  content="As we continue on with common injuries to the foot, our next injury is plantar fasciitis (pronounced fash – e – eye- tis). Probably one of the most common" />

<link rel="canonical" href="https://www.iwantabuzz.com/sports/gear-up/sports-medicine-moment-common-foot-injuries-plantar-fasciitis/" />
<meta property="og:title" content="Sports Medicine Moment: Common Foot Injuries &#8211; Plantar Fasciitis | Jacksonville BUZZ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iwantabuzz.com/sports/gear-up/sports-medicine-moment-common-foot-injuries-plantar-fasciitis/" />
<meta property="og:image" content="https://www.iwantabuzz.com/wp-content/uploads/ninja-forms/dem-bones-1518139-001.jpg" />
<meta property="og:image:width" content="695" />
<meta property="og:image:height" content="489" />
<meta property="og:site_name" content="Jacksonville BUZZ" />
<meta property="og:description" content="Sports Medicine Moment: Common Foot Injuries – Plantar Fasciitis Written By: Tristen Robinson &nbsp; Tristen Robinson, M.S., ATC, LAT is a BUZZ Gear Up Blogger and an instructor at Andrew Jackson High School, for the sports medicine magnet program. Checkout the program’s Facebook page at Andrew Jackson High School Sports Medicine. https://www.Facebook.com/Jacksonsportsmed/   As we continue on with common injuries to the foot, our next injury is plantar fasciitis (pronounced fash – e – eye- tis). Probably one of the most common overuse injuries of the foot, planar fasciitis (PF) is inflammation of the plantar fascia (wide non-elastic ligament on the bottom of the foot).  The plantar fascia is one of the main supports of the arch of the foot. Cross country and track/field athletes are the one “most” affected by this injury. Other sports in which PF is common are football, volleyball, and basketball. If someone has PF, the may complain of pain on the bottom of the foot, more commonly the" />
<meta property="article:published_time" content="2017-05-09T21:31:45Z" />
<meta property="article:modified_time" content="2017-05-09T21:31:45Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Sports Medicine Moment: Common Foot Injuries &#8211; Plantar Fasciitis | Jacksonville BUZZ" />
<meta name="twitter:description" content="Sports Medicine Moment: Common Foot Injuries – Plantar Fasciitis Written By: Tristen Robinson &nbsp; Tristen Robinson, M.S., ATC, LAT is a BUZZ Gear Up Blogger and an instructor at Andrew Jackson High School, for the sports medicine magnet program. Checkout the program’s Facebook page at Andrew Jackson High School Sports Medicine. https://www.Facebook.com/Jacksonsportsmed/   As we continue on with common injuries to the foot, our next injury is plantar fasciitis (pronounced fash – e – eye- tis). Probably one of the most common overuse injuries of the foot, planar fasciitis (PF) is inflammation of the plantar fascia (wide non-elastic ligament on the bottom of the foot).  The plantar fascia is one of the main supports of the arch of the foot. Cross country and track/field athletes are the one “most” affected by this injury. Other sports in which PF is common are football, volleyball, and basketball. If someone has PF, the may complain of pain on the bottom of the foot, more commonly the" />
<meta name="twitter:image" content="https://www.iwantabuzz.com/wp-content/uploads/ninja-forms/dem-bones-1518139-001.jpg" />
<meta itemprop="image" content="https://www.iwantabuzz.com/wp-content/uploads/ninja-forms/dem-bones-1518139-001.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-2698805-5', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jacksonville BUZZ &raquo; Feed" href="https://www.iwantabuzz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville BUZZ &raquo; Comments Feed" href="https://www.iwantabuzz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jacksonville BUZZ &raquo; iCal Feed" href="https://www.iwantabuzz.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville BUZZ &raquo; Sports Medicine Moment: Common Foot Injuries &#8211; Plantar Fasciitis Comments Feed" href="https://www.iwantabuzz.com/sports/gear-up/sports-medicine-moment-common-foot-injuries-plantar-fasciitis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.iwantabuzz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-group-css' href='https://www.iwantabuzz.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css,wp-content/plugins/wp-menu-cart/css/wpmenucart-icons.css,wp-content/plugins/wp-menu-cart/css/wpmenucart-main.css,wp-content/plugins/business-directory-regions/resources/css/style.css,wp-content/plugins/business-directory-zipcodesearch/resources/styles.css,wp-content/plugins/business-directory-plugin/core/css/widgets.min.css,wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css,wp-content/themes/cfm-joints/assets/js/vendor/swipebox/css/swipebox.css,wp-content/themes/cfm-joints/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='https://www.iwantabuzz.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<script type="text/javascript">if (typeof(window.WPBDP) == "undefined") WPBDP = {};if (typeof(WPBDP.ratings) == "undefined") WPBDP.ratings = {};WPBDP.ratings._config = {number: 5, path: "https://www.iwantabuzz.com/wp-content/plugins/business-directory-ratings/resources/jquery.raty-2.4.5/img/", ajaxurl: "https://www.iwantabuzz.com/wp-admin/admin-ajax.php", hints:[]};WPBDP.ratings._config.hints.push("Awful");WPBDP.ratings._config.hints.push("Bad");WPBDP.ratings._config.hints.push("Average");WPBDP.ratings._config.hints.push("Good");WPBDP.ratings._config.hints.push("Awesome!");</script><script type='text/javascript' src='https://www.iwantabuzz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.iwantabuzz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.iwantabuzz.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wppas/templates/js/advertising.js,wp-content/themes/cfm-joints/assets/js/vendor/modernizr.min.js,wp-content/themes/cfm-joints/assets/js/vendor/TweenMax.min.js,wp-content/themes/cfm-joints/assets/js/vendor/ScrollToPlugin.min.js,wp-content/themes/cfm-joints/assets/js/vendor/DrawSVGPlugin.min.js,wp-content/themes/cfm-joints/assets/js/vendor/jquery.gsap.min.js,wp-content/themes/cfm-joints/assets/js/vendor/slick/slick.js'></script>
<script type='text/javascript' src='https://www.iwantabuzz.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://www.iwantabuzz.com/wp-json/' />
<link rel='shortlink' href='https://www.iwantabuzz.com/?p=134233' />
<link rel="alternate" type="application/json+oembed" href="https://www.iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iwantabuzz.com%2Fsports%2Fgear-up%2Fsports-medicine-moment-common-foot-injuries-plantar-fasciitis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iwantabuzz.com%2Fsports%2Fgear-up%2Fsports-medicine-moment-common-foot-injuries-plantar-fasciitis%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.uhygtf1.com/js/96102.js" ></script>
<noscript><img alt="" src="http://www.uhygtf1.com/96102.png" style="display:none;" /></noscript><link rel="icon" href="https://www.iwantabuzz.com/wp-content/uploads/2016/08/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.iwantabuzz.com/wp-content/uploads/2016/08/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.iwantabuzz.com/wp-content/uploads/2016/08/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.iwantabuzz.com/wp-content/uploads/2016/08/cropped-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.advanced-search-link {padding: 15px 0 !important; font-size: 15px !important; font-weight: bold !important; color: #f26e4f !important;}
.woocommerce-checkout #payment div.payment_box {background-color: #f26e4f !important;}
.woocommerce-checkout #payment {background: #fff !important;}
.single-product > .off-canvas-wrapper > .off-canvas-wrapper-inner > .off-canvas-content > #container {max-width: 1440px; margin: 0 auto;}
.wpmenucart-contents {padding: 0 10px !important; width: 150px !important; font-size: .8rem !important;}
.woocommerce-page > .off-canvas-wrapper > .off-canvas-wrapper-inner > .off-canvas-content > #container > #content {    margin: 0 2rem !important;}.tribe-community-events .my-events {display: none !important;}.event-taxonomy {height: 350px !important;}.event-taxonomy li {float: left !important;}

@media screen and (min-width : 320px) and (orientation:portrait) and (device-aspect-ratio:9/16) {
.event-taxonomy {height: auto !important;}
.event-taxonomy li {float: none !important;}
}		</style>
	<!-- WooCommerce Colors -->
<style type="text/css">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</style>
<!--/WooCommerce Colors-->
	  </head>
	
<body class="post-template-default single single-post postid-134233 single-format-standard tribe-no-js tribe-theme-cfm-joints wpbdp-with-button-styles">
<div id="lazyLoader" style="z-index: 100000;">
  <svg id="loader" width="200px" height="200px" viewBox="0 0 200 200">
    <path id="jump" fill="none" stroke="#F26E4F" stroke-width="10" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M47.5,94.3c0-23.5,19.9-42.5,44.5-42.5s44.5,19,44.5,42.5" />
    <g stroke="#2d2d2d" stroke-width="1">
      <ellipse id="circleL" fill="none" stroke-miterlimit="10" cx="47.2" cy="95.6" rx="10.7" ry="2.7" />
      <ellipse id="circleR" fill="none" stroke-miterlimit="10" cx="136.2" cy="95.6" rx="10.7" ry="2.7" />
    </g>
  </svg>
</div>
<script>
  (function($) {
    var container = document.getElementById('lazyLoader');
    var loader = document.getElementById('loader');
    var circleL = document.getElementById('circleL');
    var circleR = document.getElementById('circleR');
    var jump = document.getElementById('jump');
    var jumpRef = jump.cloneNode();
    loader.appendChild(jumpRef);
 
    TweenMax.set([container, loader], {
      position: 'fixed',
      top: '50%',
      left: '50%',
      xPercent: -50,
      yPercent: -50
    });
 
    TweenMax.set(jumpRef, {
      transformOrigin: '50% 110%',
      scaleY: -1,
      alpha: 0.05
    });
 
    var myTimeline = new TimelineMax({ repeat: -1 });
 
    myTimeline.set([jump, jumpRef], {
      drawSVG: '0% 0%'
    })
    .set([circleL, circleR], {
      attr: {
        rx: 0,
        ry: 0,
      }
    })
    .to([jump, jumpRef], 0.4, {
      drawSVG: '0% 30%',
      ease: Linear.easeNone
    })
    .to(circleL, 2, {
      attr:{rx:'+=30',
           ry:'+=10'
           },
      alpha:0,
      ease:Power1.easeOut
    }, '-=0.1')
    .to([jump, jumpRef], 1, {
      drawSVG:'50% 80%',
      ease:Linear.easeNone
    }, '-=1.9')
    .to([jump, jumpRef], 0.7, {
      drawSVG:'100% 100%',
      ease:Linear.easeNone
    }, '-=0.9')
 
    .to(circleR, 2, {
       attr:{rx:'+=30',
           ry:'+=10'
           },
      alpha:0,
      ease:Power1.easeOut
    }, '-=.5');
 
    myTimeline.timeScale(3);
 
    $(window).load(function() {
      myTimeline.kill();
    });
  })(jQuery);
</script><div id="top"></div>

<div class="off-canvas-wrapper">
	<div class="off-canvas-wrapper-inner" data-off-canvas-wrapper>
	  <div class="off-canvas position-right" id="off-canvas" data-off-canvas data-position="right">
	<ul id="menu-mobileoffcanvas-menu" class="vertical menu" data-accordion-menu><li id="menu-item-111108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-111108"><a href="https://www.iwantabuzz.com/">Home</a></li>
<li id="menu-item-111109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-111109"><a href="#">Events</a>
<ul class="vertical menu">
	<li id="menu-item-112732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112732"><a href="/calendar-6">Find Events</a></li>
	<li id="menu-item-133440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133440"><a href="/events/community/add">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-111112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-111112"><a href="#">Magazine</a>
<ul class="vertical menu">
	<li id="menu-item-112734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112734"><a href="https://www.iwantabuzz.com/audience/">About Us</a></li>
	<li id="menu-item-123370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123370"><a href="https://www.iwantabuzz.com/contact/buzz-staff/">Meet the Team</a></li>
	<li id="menu-item-124465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124465"><a href="https://www.iwantabuzz.com/category/newsworthy/">Newsworthy</a></li>
	<li id="menu-item-123369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123369"><a href="https://www.iwantabuzz.com/buzz-contributors/">BUZZ Bloggers</a></li>
	<li id="menu-item-112114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112114"><a href="/issues">Read Issues Online</a></li>
</ul>
</li>
<li id="menu-item-112187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112187"><a href="/contests">Contests</a>
<ul class="vertical menu">
	<li id="menu-item-130219" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-130219"><a href="https://www.iwantabuzz.com/contest/win-tickets-to-rhythm-in-the-night/">Win Tickets to Rhythm in the Night</a></li>
</ul>
</li>
<li id="menu-item-111120" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-111120"><a href="https://www.iwantabuzz.com/articles/">Articles</a>
<ul class="vertical menu">
	<li id="menu-item-112107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112107"><a href="https://www.iwantabuzz.com/category/health/">Health</a></li>
	<li id="menu-item-112111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-112111"><a href="https://www.iwantabuzz.com/category/sports/">Sports</a></li>
	<li id="menu-item-112104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112104"><a href="https://www.iwantabuzz.com/category/community/">Community</a></li>
	<li id="menu-item-112103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112103"><a href="https://www.iwantabuzz.com/category/arts/">Arts</a></li>
	<li id="menu-item-112108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112108"><a href="https://www.iwantabuzz.com/category/kids/">Kids</a></li>
	<li id="menu-item-112106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112106"><a href="https://www.iwantabuzz.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-112109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112109"><a href="https://www.iwantabuzz.com/category/music/">Music</a></li>
	<li id="menu-item-112110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112110"><a href="https://www.iwantabuzz.com/category/nightlife/">Nightlife</a></li>
</ul>
</li>
<li id="menu-item-129546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129546"><a href="https://www.iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="vertical menu">
	<li id="menu-item-129547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129547"><a href="https://www.iwantabuzz.com/category/videos/">Videos</a></li>
	<li id="menu-item-129548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129548"><a href="https://www.iwantabuzz.com/show-prep/">Show Prep</a></li>
	<li id="menu-item-129550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129550"><a href="https://www.iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
	<li id="menu-item-129549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129549"><a href="https://www.iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
	<li id="menu-item-129551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129551"><a href="https://www.iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li id="menu-item-111760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111760"><a href="https://www.iwantabuzz.com/gallery/">Gallery</a></li>
<li id="menu-item-111121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111121"><a href="https://www.iwantabuzz.com/contact/">Contact</a></li>
<li id="menu-item-112738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112738"><a href="https://www.iwantabuzz.com/advertise-with-the-buzz/">Advertise with The BUZZ</a></li>
<li id="menu-item-132844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132844"><a href="/cart">My Cart</a></li>
</ul></div>	  <div class="off-canvas-content" data-off-canvas-content>
	  <header id="header" class="header" role="banner">
				<div class="header_content">
            <div class="header_logo" data-equalize="medium,large,xlarge,xxlarge">
                <a href="https://www.iwantabuzz.com"><svg class="svg-logo" width="128" height="89" viewBox="0 0 128 89" xmlns="http://www.w3.org/2000/svg"><title>Page 1 Copy 7</title><g fill="none" fill-rule="evenodd"><path d="M119.275 11.97s7.875 1.775 7.875 9.854V70.14s0 8.078-7.95 9.47l-45.784 8.016s-7.952 1.392-15.916.066L8.513 79.542S.55 78.217.55 70.139V21.824s0-8.079 7.886-9.803L56.94 1.416S64.826-.31 72.7 1.467l46.574 10.503z" fill="#F26E4F"/><path d="M114.699 15.13s8.213 1.745 8.213 10.146V65.72s0 8.401-8.262 9.904l-41.126 7.48s-8.262 1.504-16.528.038L12.82 75.307S4.554 73.84 4.55 65.44L4.53 25.967s-.003-8.402 8.187-10.248l42.644-9.612s8.19-1.847 16.402-.101l42.935 9.124z" stroke="#FEFEFE" stroke-width="3.262"/><path d="M39.276 51.133a5.939 5.939 0 0 1 .387 1.51c.067.283.107.558.124.829.017.267.025.527.025.78 0 2.621-.973 4.965-2.919 7.034-1.947 2.068-4.485 3.102-7.62 3.102H18.588V29.244h10.687c3.034 0 5.558 1.026 7.57 3.08 2.011 2.052 3 4.404 2.968 7.057a12.493 12.493 0 0 1-.1 1.564c-.065.283-.132.56-.197.827a6.36 6.36 0 0 1-.248.78h3.216l-.002 3.27-15.531.007-.002-3.276h6.234c.33-.378.585-.78.767-1.208.18-.424.305-.86.37-1.302a1.39 1.39 0 0 0 .051-.354v-.308c0-1.265-.454-2.4-1.36-3.41-.909-1.011-2.153-1.516-3.736-1.516H24.03v24.768h5.244c1.583 0 2.836-.52 3.76-1.561.924-1.041 1.368-2.194 1.336-3.457a5.04 5.04 0 0 0-.272-1.612 4.32 4.32 0 0 0-.916-1.515h-6.234v-3.22h15.535l.005 3.275h-3.212zM60.436 45.822h.046v-3.27h-.046z" fill="#FEFEFE"/><path fill="#FEFEFE" d="M65.878 29.244h-5.442v13.309h.023v3.269h-.023l5.442-.002z"/><path fill="#FEFEFE" d="M50.146 42.553v-13.31h-5.392v13.31h-2.277v3.269h17.96v-3.27zM60.436 51.126h.046v-3.267h-.046z"/><path d="M60.436 47.859h.023v3.266h-.023v3.172c0 1.36-.503 2.521-1.51 3.482-1.004.965-2.217 1.447-3.635 1.447-1.418 0-2.63-.482-3.637-1.447-1.005-.96-1.508-2.123-1.508-3.482v-3.172h10.29V47.86H42.478v3.266h2.276v3.172c0 2.782 1.03 5.157 3.091 7.13 2.062 1.975 4.543 2.96 7.446 2.96 2.935 0 5.434-.985 7.495-2.96 2.063-1.973 3.092-4.348 3.092-7.13V47.86h-5.442z" fill="#FEFEFE"/><path d="M77.842 51.126l-3.563 8.1h11.132v5.161H66.166l5.788-13.261H65.87v-3.267h22.262v3.267H77.842zm3.71-8.573h6.58v3.268H65.868v-3.268h9.846l3.513-8.098H68.096v-5.163H87.39l-5.839 13.26z" fill="#FEFEFE"/><path d="M99.315 51.126l-3.563 8.1h11.132v5.161H87.638l5.789-13.261h-6.085v-3.267h22.262v3.267H99.315zm3.709-8.573h6.58v3.268H87.342v-3.268h9.846l3.51-8.098h-11.13v-5.163h19.295l-5.84 13.26zM18.627 27.286h.703v-3.8h-.703v3.8zm.782-4.867c.008.235-.167.424-.446.424a.415.415 0 0 1-.424-.424c0-.244.184-.433.439-.433.264 0 .431.19.431.433zM21.416 23.487l.51 1.93c.112.424.216.816.288 1.209h.024c.088-.385.216-.793.343-1.21l.63-1.93h.592l.599 1.9c.143.455.254.855.342 1.24h.024c.065-.385.167-.785.295-1.232l.551-1.907h.695l-1.246 3.799h-.638l-.59-1.813a12.481 12.481 0 0 1-.344-1.25h-.016a11.03 11.03 0 0 1-.351 1.257l-.622 1.806h-.639l-1.165-3.8h.718zM28.597 25.346c-.767-.016-1.637.118-1.637.856 0 .448.303.66.663.66a.96.96 0 0 0 .934-.636c.023-.071.04-.15.04-.22v-.66zm.678 1.028c0 .33.016.652.064.912H28.7l-.056-.48h-.023c-.216.298-.63.566-1.182.566-.782 0-1.182-.543-1.182-1.092 0-.918.83-1.42 2.323-1.413v-.078c0-.314-.087-.88-.878-.88-.359 0-.734.11-1.005.284l-.16-.456c.319-.204.782-.337 1.269-.337 1.182 0 1.469.793 1.469 1.554v1.42zM29.777 24.514c0-.392-.008-.713-.033-1.027h.624l.04.626h.015c.191-.36.638-.713 1.278-.713.535 0 1.364.313 1.364 1.616v2.27h-.702v-2.19c0-.613-.232-1.124-.894-1.124a.998.998 0 0 0-.942.707 1.002 1.002 0 0 0-.047.321v2.286h-.703v-2.772zM34.496 22.576v.91h1.006v.526h-1.006v2.048c0 .471.136.738.527.738.192 0 .303-.016.407-.047l.032.518a1.703 1.703 0 0 1-.623.102c-.327 0-.59-.11-.758-.299-.2-.203-.272-.54-.272-.988v-2.072h-.598v-.525h.598v-.7l.687-.211zM39.183 25.346c-.767-.016-1.637.118-1.637.856 0 .448.303.66.662.66a.96.96 0 0 0 .934-.636c.024-.071.04-.15.04-.22v-.66zm.678 1.028c0 .33.016.652.064.912h-.639l-.056-.48h-.024c-.215.298-.63.566-1.18.566-.783 0-1.183-.543-1.183-1.092 0-.918.831-1.42 2.323-1.413v-.078c0-.314-.087-.88-.878-.88-.359 0-.734.11-1.005.284l-.16-.456c.32-.204.782-.337 1.269-.337 1.181 0 1.469.793 1.469 1.554v1.42zM51.553 68.312h-1.488v1.383h1.659v.414H49.57v-3.833h2.068v.415h-1.574v1.212h1.488zM52.387 68.102c0-.282-.005-.516-.022-.745h.444l.028.455h.01c.138-.261.456-.517.91-.517.381 0 .972.227.972 1.172v1.642h-.5v-1.585c0-.444-.165-.815-.637-.815a.71.71 0 0 0-.67.514.689.689 0 0 0-.034.232v1.654h-.5v-2.007zM56.16 66.697v.66h.715v.382h-.715v1.482c0 .342.096.536.375.536a.951.951 0 0 0 .29-.034l.022.375c-.097.039-.25.074-.443.074-.234 0-.42-.08-.54-.216-.142-.149-.193-.393-.193-.716V67.74h-.426v-.382h.426v-.506l.489-.154zM59.187 68.467c.006-.32-.13-.815-.693-.815-.505 0-.727.468-.767.815h1.46zm-1.466.359c.012.673.444.954.943.954.358 0 .574-.062.761-.143l.086.36a2.21 2.21 0 0 1-.915.175c-.847 0-1.351-.564-1.351-1.394s.488-1.483 1.288-1.483c.898 0 1.137.79 1.137 1.295 0 .103-.012.182-.016.236H57.72zM60.328 68.218c0-.327-.005-.605-.022-.86h.437l.017.54h.022c.126-.371.426-.603.762-.603.057 0 .096.005.142.017v.473a.692.692 0 0 0-.17-.017c-.352 0-.602.266-.67.642a1.27 1.27 0 0 0-.023.232v1.468h-.495v-1.892zM62.963 66.697v.66h.717v.382h-.717v1.482c0 .342.097.536.376.536a.945.945 0 0 0 .29-.034l.023.375c-.097.039-.251.074-.444.074-.232 0-.42-.08-.54-.216-.141-.149-.193-.393-.193-.716V67.74h-.426v-.382h.426v-.506l.488-.154zM65.73 68.706c-.545-.013-1.164.084-1.164.618 0 .325.216.478.472.478a.685.685 0 0 0 .664-.46.543.543 0 0 0 .028-.16v-.476zm.483.744c0 .239.011.473.046.66h-.455l-.04-.347h-.017a1.021 1.021 0 0 1-.84.408c-.557 0-.84-.391-.84-.79 0-.665.59-1.027 1.652-1.022v-.057c0-.228-.063-.637-.625-.637-.256 0-.523.078-.716.206l-.113-.332c.226-.148.556-.244.903-.244.84 0 1.045.576 1.045 1.125v1.03zM67.059 70.11h.5v-2.753h-.5v2.752zm.556-3.526c.007.172-.118.307-.318.307a.297.297 0 0 1-.3-.307c0-.176.13-.313.313-.313.187 0 .305.137.305.313zM68.427 68.102c0-.282-.005-.516-.022-.745h.443l.03.455h.009c.138-.261.456-.517.91-.517.38 0 .972.227.972 1.172v1.642h-.502v-1.585c0-.444-.162-.815-.635-.815a.713.713 0 0 0-.671.514.719.719 0 0 0-.033.232v1.654h-.501v-2.007zM71.62 68.102c0-.282-.006-.516-.023-.745h.438l.022.445h.017c.155-.263.409-.507.864-.507.376 0 .66.227.78.551h.01c.084-.153.192-.27.306-.359a.943.943 0 0 1 .607-.192c.366 0 .906.24.906 1.194v1.62h-.49v-1.558c0-.527-.194-.847-.598-.847-.283 0-.504.211-.59.455a.842.842 0 0 0-.04.25v1.7h-.487v-1.648c0-.437-.195-.757-.574-.757-.313 0-.539.25-.62.501a.67.67 0 0 0-.04.245v1.66h-.489v-2.008zM78.14 68.467c.006-.32-.13-.815-.692-.815-.506 0-.727.468-.767.815h1.46zm-1.463.359c.01.673.442.954.94.954.359 0 .575-.062.762-.143l.086.36a2.21 2.21 0 0 1-.914.175c-.847 0-1.352-.564-1.352-1.394s.488-1.483 1.288-1.483c.898 0 1.137.79 1.137 1.295 0 .103-.01.182-.018.236h-1.93zM79.283 68.102c0-.282-.007-.516-.024-.745h.443l.028.455h.013a1.01 1.01 0 0 1 .909-.517c.38 0 .971.227.971 1.172v1.642h-.502v-1.585c0-.444-.162-.815-.634-.815a.713.713 0 0 0-.672.514.772.772 0 0 0-.033.232v1.654h-.5v-2.007zM83.054 66.697v.66h.716v.382h-.716v1.482c0 .342.096.536.375.536a.94.94 0 0 0 .289-.034l.024.375c-.098.039-.25.074-.445.074-.232 0-.42-.08-.539-.216-.142-.149-.194-.393-.194-.716V67.74h-.423v-.382h.423v-.506l.49-.154zM86.127 68.074h.505c.527 0 .864-.29.864-.728 0-.495-.359-.71-.881-.716-.239 0-.409.022-.488.045v1.399zm-.495-1.744c.252-.054.609-.081.948-.081.53 0 .87.098 1.108.314.195.17.302.43.302.725 0 .507-.32.842-.722.98v.016c.296.102.472.375.563.774.125.534.216.904.295 1.051h-.512c-.061-.112-.147-.438-.254-.915-.115-.53-.32-.727-.767-.744h-.466v1.66h-.495v-3.78zM90.476 68.467c.006-.32-.128-.815-.693-.815-.505 0-.726.468-.766.815h1.46zm-1.464.359c.012.673.443.954.943.954.357 0 .573-.062.762-.143l.084.36a2.21 2.21 0 0 1-.915.175c-.845 0-1.353-.564-1.353-1.394s.49-1.483 1.291-1.483c.898 0 1.136.79 1.136 1.295 0 .103-.011.182-.016.236h-1.932zM91.552 69.597c.146.098.409.199.657.199.364 0 .534-.18.534-.41 0-.238-.14-.367-.511-.505-.493-.175-.729-.448-.729-.779 0-.443.359-.807.95-.807.28 0 .524.08.677.17l-.126.364a1.08 1.08 0 0 0-.56-.16c-.296 0-.461.173-.461.377 0 .227.165.328.521.466.478.181.721.42.721.83 0 .482-.373.83-1.027.83-.302 0-.58-.08-.772-.193l.126-.382zM94.215 68.739c0 .602.346 1.057.834 1.057.479 0 .835-.45.835-1.068 0-.468-.232-1.059-.822-1.059-.591 0-.847.549-.847 1.07m2.181-.028c0 1.017-.705 1.46-1.369 1.46-.744 0-1.319-.546-1.319-1.414 0-.92.604-1.462 1.364-1.462.79 0 1.324.576 1.324 1.416M99.366 69.36c0 .284.006.533.023.75h-.444l-.027-.449h-.012c-.13.222-.42.51-.91.51-.43 0-.947-.238-.947-1.204v-1.61h.5v1.524c0 .522.16.876.614.876a.72.72 0 0 0 .657-.455.713.713 0 0 0 .046-.256v-1.689h.5v2.002zM100.235 68.218a13.5 13.5 0 0 0-.022-.86h.438l.015.54h.022c.125-.371.428-.603.763-.603.057 0 .098.005.142.017v.473a.69.69 0 0 0-.17-.017c-.354 0-.602.266-.67.642a1.233 1.233 0 0 0-.025.232v1.468h-.493v-1.892zM104.035 70.006c-.13.07-.42.165-.79.165-.829 0-1.368-.568-1.368-1.408 0-.847.58-1.463 1.476-1.463.296 0 .557.074.694.143l-.113.386a1.187 1.187 0 0 0-.58-.13c-.63 0-.973.466-.973 1.04 0 .637.41 1.029.956 1.029.283 0 .472-.073.614-.136l.084.374zM106.37 68.467c.006-.32-.13-.815-.693-.815-.506 0-.727.468-.767.815h1.46zm-1.468.359c.013.673.445.954.944.954.358 0 .576-.062.762-.143l.085.36a2.21 2.21 0 0 1-.915.175c-.847 0-1.35-.564-1.35-1.394s.487-1.483 1.288-1.483c.898 0 1.137.79 1.137 1.295 0 .103-.01.182-.019.236h-1.932zM108.692 63.56h.086c.105 0 .187-.037.187-.123 0-.072-.051-.125-.173-.125-.045 0-.074 0-.1.003v.245zm0 .486h-.177v-.847c.068-.01.141-.023.272-.023.144 0 .231.023.287.067.049.038.076.096.076.184 0 .1-.072.172-.163.196v.007c.074.014.122.08.136.206a.645.645 0 0 0 .049.21h-.187a.706.706 0 0 1-.05-.22c-.017-.09-.07-.13-.16-.13h-.083v.35zm.13-1.051c-.319 0-.574.273-.574.611 0 .34.255.61.578.61.32.004.58-.27.58-.61 0-.338-.26-.611-.58-.611h-.004zm.008-.154c.42 0 .753.342.753.763a.755.755 0 0 1-.757.763.762.762 0 1 1 0-1.525h.004z" fill="#FEFEFE"/></g></svg></a>
            </div>			
			<nav class="header_nav" role="navigation">
			   <ul id="menu-header-menu" class="dropdown menu" data-dropdown-menu><li id="menu-item-113331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113331"><a href="#">Events</a>
<ul class="vertical menu">
	<li id="menu-item-113332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113332"><a href="/events">Find Events</a></li>
	<li id="menu-item-133444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133444"><a href="/events/community/add">Submit an Event</a></li>
	<li id="menu-item-128929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128929"><a href="https://www.iwantabuzz.com/party-of-the-decades/">Party of the Decades</a></li>
	<li id="menu-item-129011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129011"><a href="https://www.iwantabuzz.com/putt-n-crawl/">Putt N&#8217; Crawl</a></li>
</ul>
</li>
<li id="menu-item-113333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113333"><a href="#">Magazine</a>
<ul class="vertical menu">
	<li id="menu-item-113336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113336"><a href="https://www.iwantabuzz.com/audience/">About Us</a></li>
	<li id="menu-item-121061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121061"><a href="https://www.iwantabuzz.com/contact/buzz-staff/">Meet the Team</a></li>
	<li id="menu-item-130933" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-130933"><a href="https://www.iwantabuzz.com/newsworthy/buzz-outlines-2017-editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-123368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123368"><a href="https://www.iwantabuzz.com/buzz-contributors/">BUZZ Bloggers</a></li>
	<li id="menu-item-124466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124466"><a href="https://www.iwantabuzz.com/category/newsworthy/">Newsworthy</a></li>
	<li id="menu-item-113334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113334"><a href="/issues">Read Issues Online</a></li>
	<li id="menu-item-131602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131602"><a href="http://www.iwantabuzz.com/business-directory/?wpbdm-region=jacksonville">BUZZ Biz Directory</a></li>
	<li id="menu-item-122723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122723"><a target="_blank" href="https://www.iwantabuzz.com/wp-content/uploads/2017/05/May_BUZZ_DailyDeals.pdf">BUZZ Daily Deals</a></li>
	<li id="menu-item-123389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123389"><a href="http://www.iwantabuzz.com/wp-content/uploads/2017/01/Sales_booklet_2017.pdf">Sales Packages</a></li>
</ul>
</li>
<li id="menu-item-113337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113337"><a href="/contests">Contests</a>
<ul class="vertical menu">
	<li id="menu-item-132789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132789"><a href="https://www.iwantabuzz.com/contest/win-a-buzz-happy-hour-party/">Enter to win a Happy Hour Party for You and 12 Friends!</a></li>
	<li id="menu-item-131399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131399"><a href="http://www.iwantabuzz.com/contest/tnt-fitness-summer-camp/">Enter to win a 1 week Summer Camp at TNT Fitness and Gymnastics</a></li>
</ul>
</li>
<li id="menu-item-111079" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-111079"><a href="https://www.iwantabuzz.com/articles/">Articles</a>
<ul class="vertical menu">
	<li id="menu-item-111799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111799"><a href="https://www.iwantabuzz.com/category/health/">Health</a></li>
	<li id="menu-item-111797" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-111797"><a href="https://www.iwantabuzz.com/category/sports/">Sports</a></li>
	<li id="menu-item-111791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111791"><a href="https://www.iwantabuzz.com/category/community/">Community</a></li>
	<li id="menu-item-111792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111792"><a href="https://www.iwantabuzz.com/category/arts/">Arts</a></li>
	<li id="menu-item-111794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111794"><a href="https://www.iwantabuzz.com/category/kids/">Kids</a></li>
	<li id="menu-item-111795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111795"><a href="https://www.iwantabuzz.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-111796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111796"><a href="https://www.iwantabuzz.com/category/music/">Music</a></li>
	<li id="menu-item-111798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111798"><a href="https://www.iwantabuzz.com/category/nightlife/">Nightlife</a></li>
	<li id="menu-item-120053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120053"><a href="https://www.iwantabuzz.com/submit-articles/">Submit Articles</a></li>
</ul>
</li>
<li id="menu-item-111761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111761"><a href="https://www.iwantabuzz.com/gallery/">Gallery</a></li>
<li id="menu-item-122901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122901"><a href="#">Contact</a>
<ul class="vertical menu">
	<li id="menu-item-111080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111080"><a href="https://www.iwantabuzz.com/contact/">Contact Us</a></li>
	<li id="menu-item-113335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113335"><a target="_blank" href="/wp-content/uploads/2016/09/BUZZ_RateCard_Digitial.pdf">Ad Spaces</a></li>
	<li id="menu-item-119038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119038"><a target="_blank" href="http://www.iwantabuzz.com/wp-content/uploads/2017/01/Sales_booklet_2017.pdf">Sales Packages</a></li>
	<li id="menu-item-130140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130140"><a href="https://www.iwantabuzz.com/giftcard/">Redeem Your Gift Card</a></li>
</ul>
</li>
<li class="wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.iwantabuzz.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span><span class="amount">&#36;0.00</span></a></li></ul>			</nav>
			<div class="header_social">
			<div class="social_icons-circles">
		  <a class="facebook" href="https://www.facebook.com/iwantabuzz/" target="_blank"><svg class="svg-facebook-cirlce" width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><title>svg-facebook-cricle</title><g fill="#EA713C" fill-rule="evenodd"><path d="M19.761 37.091c-9.506 0-17.21-7.631-17.21-17.046C2.55 10.631 10.254 3 19.76 3c9.505 0 17.211 7.632 17.211 17.046 0 9.415-7.706 17.046-17.211 17.046m0-36.617C8.847.474 0 9.236 0 20.045c0 10.81 8.847 19.572 19.761 19.572s19.761-8.762 19.761-19.572c0-10.81-8.847-19.571-19.761-19.571"/><path d="M16.96 31.055h4.445V20.03h3.101l.331-3.69h-3.432v-2.103c0-.87.177-1.214 1.026-1.214h2.406v-3.83H21.76c-3.307 0-4.798 1.442-4.798 4.204v2.942h-2.312v3.737h2.312v10.978z"/></g></svg></a>
			  <a class="twitter" href="https://twitter.com/iwantabuzz" target="_blank"><svg class="svg-twitter-circle" width="41" height="41" viewBox="0 0 41 41" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>svg-twitter-circle</title><defs><path id="a" d="M39.827 39.3V.158H.305v39.144h19.76z"/></defs><g fill="none" fill-rule="evenodd"><g transform="translate(.462 .316)"><path d="M20.066 36.775c-9.506 0-17.211-7.632-17.211-17.046 0-9.415 7.705-17.046 17.21-17.046 9.506 0 17.212 7.631 17.212 17.046 0 9.414-7.706 17.046-17.211 17.046m0-36.618C9.152.157.305 8.92.305 19.73c0 10.81 8.847 19.572 19.76 19.572 10.914 0 19.762-8.763 19.762-19.572 0-10.81-8.848-19.572-19.761-19.572" fill="#EA713C" /></g><path d="M11.71 27.088a11.378 11.378 0 0 0 6.12 1.777c7.41 0 11.598-6.2 11.345-11.76a8.046 8.046 0 0 0 1.992-2.047 8.034 8.034 0 0 1-2.292.622 3.966 3.966 0 0 0 1.754-2.187 8.044 8.044 0 0 1-2.534.96 4.004 4.004 0 0 0-2.914-1.249c-2.576 0-4.47 2.382-3.888 4.855a11.366 11.366 0 0 1-8.228-4.131 3.935 3.935 0 0 0 1.236 5.279 4.006 4.006 0 0 1-1.809-.495c-.043 1.832 1.282 3.544 3.202 3.927a4.035 4.035 0 0 1-1.802.067 3.99 3.99 0 0 0 3.728 2.746 8.078 8.078 0 0 1-5.91 1.636" fill="#EA713C"/></g></svg></a>
			  <a class="youtube" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" target="_blank"><svg class="svg-youtube_circle" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 44.2 42.4" width="44px" height="42px"><defs><clipPath id="youtube-clip-path"><ellipse cx="22.1" cy="21.2" rx="19.5" ry="18.6" style="fill:none"/></clipPath><clipPath id="youtube-clip-path-2"><rect x="-4.33" y="-4.76" width="52.87" height="55.47" style="fill:none"/></clipPath><clipPath id="youtube-clip-path-3"><path d="M22.4,18.75A1.69,1.69,0,0,1,21.14,18c-.24-.42-.26-.64-.25-2.48A7.11,7.11,0,0,1,21,13.78a1.53,1.53,0,0,1,.84-1,1.79,1.79,0,0,1,1.75.1,1.49,1.49,0,0,1,.67,1,9.21,9.21,0,0,1,.05,1.8c0,1.75,0,1.85-.2,2.23a1.66,1.66,0,0,1-1,.8A2.35,2.35,0,0,1,22.4,18.75Zm.47-1.14c.2-.15.21-.16.22-1.85A9.86,9.86,0,0,0,23,14a.46.46,0,0,0-.35-.41.45.45,0,0,0-.56.33,31.3,31.3,0,0,0,0,3.37.54.54,0,0,0,.3.34.58.58,0,0,0,.42-.08Zm3,1.15a.68.68,0,0,1-.59-.37c-.15-.28-.15-.28-.15-3.09V12.67h1.19v2.42c0,2.62,0,2.56.17,2.6s.32,0,.53-.24l.2-.19V12.67h1.19v6l-.08,0a9.72,9.72,0,0,1-1.08,0s-.05-.05-.05-.29v-.27l-.17.16A1.52,1.52,0,0,1,25.87,18.76Zm-7.75-.1s0-2.36,0-2.69a3.49,3.49,0,0,0-.36-1.6c-.1-.27-.29-.81-.41-1.18-.89-2.72-.85-2.56-.76-2.56h1.32s.2.67.42,1.47l.42,1.49s.14-.46.3-1c.33-1.23.52-1.91.53-1.92a4.71,4.71,0,0,1,.72,0h.6v.09c0,.07-.42,1.39-.85,2.73l-.27.85-.27.84-.09.26V17c0,1.53,0,1.63-.05,1.65A9,9,0,0,1,18.12,18.66ZM20,31.75l-1.81,0c-2.07-.07-3.49-.15-3.77-.2a2.11,2.11,0,0,1-1.12-.65,3.54,3.54,0,0,1-.75-2,29.31,29.31,0,0,1,0-6.71,3.22,3.22,0,0,1,.88-2,1.84,1.84,0,0,1,.89-.49,101.76,101.76,0,0,1,10.31-.26c2.09,0,4.34.14,4.94.2a2,2,0,0,1,1.7,1.2,5.41,5.41,0,0,1,.49,2.3,24.93,24.93,0,0,1,.1,2.9,21.46,21.46,0,0,1-.26,3.43,2.9,2.9,0,0,1-1,1.75,2.23,2.23,0,0,1-1.34.42l-.5,0c-.34,0-2.19.1-3.21.12C24.06,31.76,21.42,31.77,20,31.75Zm-.45-2.46a2,2,0,0,0,.67-.44.84.84,0,0,1,.21-.17s0,.08,0,.31v.31h1.06V23.41H20.46V28l-.23.22a.82.82,0,0,1-.37.25c-.19.05-.31,0-.39-.11s-.06-.14-.07-2.5v-2.4H18.34V26c0,2.78,0,2.84.17,3.11A.84.84,0,0,0,19.53,29.29Zm5.64,0a.88.88,0,0,0,.47-.44c.18-.38.18-.39.18-2.54a13.45,13.45,0,0,0-.05-2.17c-.15-.61-.47-.88-1-.84a1.29,1.29,0,0,0-.83.4,2,2,0,0,1-.25.21s0-.58,0-1.3v-1.3H22.61V29.3h1.06V29c0-.18,0-.27,0-.27A1.53,1.53,0,0,1,24,29,1.18,1.18,0,0,0,25.18,29.32Zm-.68-1a.38.38,0,0,0,.15-.2,8.56,8.56,0,0,0,0-1.8c0-1.58,0-1.67-.06-1.77-.14-.26-.48-.29-.8-.06l-.1.08v3.6l.1.08A.6.6,0,0,0,24.49,28.3Zm4.47,1a1.49,1.49,0,0,0,1.11-1,3.57,3.57,0,0,0,.06-.56l0-.4H29.06v.36c0,.41-.06.55-.22.68a.61.61,0,0,1-.67,0c-.24-.15-.29-.41-.28-1.24v-.59h2.26v-.88c0-1,0-1.13-.21-1.48a1.67,1.67,0,0,0-2-.73,1.49,1.49,0,0,0-1,1.11,9.58,9.58,0,0,0-.05,1.81c0,1.76,0,1.84.19,2.2A1.72,1.72,0,0,0,29,29.31Zm-1.08-3.69a5.17,5.17,0,0,1,0-1,.52.52,0,0,1,.55-.4.49.49,0,0,1,.49.28c.06.12.07.18.08.64v.5h-.58C28,25.66,27.9,25.65,27.89,25.62Zm-11.17.24V22.43h1.34V21.36H14.18v1.07h1.31v3.4c0,1.87,0,3.41,0,3.43s.15,0,.6,0h.58Z" style="fill:none;clip-rule:evenodd"/></clipPath></defs><title>youtube circle</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g style="clip-path:url(#youtube-clip-path)"><g style="clip-path:url(#youtube-clip-path-2)"><path d="M22.1,42.4C9.91,42.4,0,32.89,0,21.2S9.91,0,22.1,0,44.2,9.51,44.2,21.2,34.29,42.4,22.1,42.4Zm0-37.2c-9.32,0-16.9,7.18-16.9,16s7.58,16,16.9,16S39,30,39,21.2,31.42,5.2,22.1,5.2Z" style="fill:#f26e4f"/></g></g><g style="clip-path:url(#youtube-clip-path-3)"><g style="clip-path:url(#youtube-clip-path-2)"><rect x="8.02" y="6.29" width="28.17" height="29.8" style="fill:#f26e4f"/></g></g></g></g></svg></a>
			  <a class="instagram" href="https://www.instagram.com/iwantabuzz/" target="_blank"><svg class="svg-instagram_circle" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 43.82 42.04" width="44px" height="42px"><defs><clipPath id="clip-path"><rect x="2.58" y="2.58" width="38.67" height="36.95" style="fill:none"/></clipPath><clipPath id="clip-path-2"><ellipse cx="21.91" cy="21.02" rx="19.33" ry="18.44" style="fill:none"/></clipPath><clipPath id="clip-path-3"><rect x="-4.3" y="-4.3" width="52.41" height="54.13" style="fill:none"/></clipPath><clipPath id="clip-path-4"><path d="M28.83,25.89a1.65,1.65,0,0,1-1.65,1.65H16.64A1.65,1.65,0,0,1,15,25.89v-7h2.57a4.7,4.7,0,1,0,8.7,0h2.57Zm-9.37-7a3,3,0,1,1-.57,1.76A3,3,0,0,1,19.46,18.86ZM28.14,14h.38v2.91h-2.9V14Zm-1-2H16.64a3.32,3.32,0,0,0-3.32,3.32V25.89a3.32,3.32,0,0,0,3.32,3.32H27.18a3.32,3.32,0,0,0,3.32-3.32V15.35A3.32,3.32,0,0,0,27.18,12Z" style="fill:none;clip-rule:evenodd"/></clipPath></defs><title>Asset 2</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g style="isolation:isolate"><g style="clip-path:url(#clip-path)"><g style="clip-path:url(#clip-path-2)"><g style="clip-path:url(#clip-path-3)"><path d="M21.91,42C9.83,42,0,32.61,0,21S9.83,0,21.91,0,43.82,9.43,43.82,21,34,42,21.91,42Zm0-36.89C12.67,5.16,5.16,12.27,5.16,21s7.52,15.86,16.76,15.86S38.67,29.77,38.67,21,31.15,5.16,21.91,5.16Z" style="fill:#f26e4f"/></g></g><g style="clip-path:url(#clip-path-4)"><g style="clip-path:url(#clip-path-3)"><rect x="9.02" y="7.73" width="25.78" height="25.78" style="fill:#f26e4f"/></g></g></g></g></g></g></svg></a>
	</div>  
			</div>
			<div class="header_right">
				<div class="header_right-content">
					<div id="headerSearch" class="header_search">
					  <div class="header_search-wrapper"><form role="search" method="get" class="search-form" action="https://www.iwantabuzz.com/">
	<div class="form_left">
		<label>
			<span class="screen-reader-text show-for-sr">Search for:</span>
			<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
		</label>
	</div>
<!-- 	<div class="form_right">
		<input type="submit" class="search-submit button" value="Search" width="68" height="68" />
	</div> -->
</form></div>
					  <a href="#" id="headerSearchToggle">
						<svg class="svg-search" width="68" height="68" viewBox="0 0 68 68" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet"><title>svg-search</title><g fill="none" fill-rule="evenodd"><path fill="#F26E4F" d="M.047 0H68v68H.047z"/><path d="M44.999 40.012l-.496.495-1.85-1.852a13.241 13.241 0 0 0 2.963-8.355c0-7.333-5.963-13.3-13.291-13.3s-13.291 5.967-13.291 13.3c0 7.333 5.963 13.3 13.29 13.3a13.22 13.22 0 0 0 8.35-2.965l1.851 1.852-.495.496 8.397 8.402 2.967-2.969L45 40.012zM32.326 39.4c-5.014 0-9.094-4.082-9.094-9.1s4.08-9.1 9.094-9.1c5.014 0 9.094 4.082 9.094 9.1s-4.081 9.1-9.094 9.1z" fill="#FFF"/></g></svg>					  </a>
					</div>
					<div id="headerUserLogin">
					  <a href="#" id="headerSearchClose" class="header_search-close">
						<svg class="svg-searchclose" width="68" height="68" viewBox="0 0 68 68" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet"><title>svg-close</title><g fill="none" fill-rule="evenodd"><path fill="#F26E4F" d="M.047 0H68v68H.047z"/><path d="M22 46.042L46.042 22M46.042 46.042L22 22" stroke="#FFF" stroke-width="4" stroke-linecap="square"/></g></svg>					  </a>
					  
					  						<a href="#" class="header_user-link" data-open="userLoginModal">
					  						  <svg class="svg-avatar" width="68" height="68" viewBox="0 0 68 68" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet"><title>svg-avatar</title><g fill="none" fill-rule="evenodd"><path fill="#15B0A7" d="M.047 0H68v68H.047z"/><path d="M42.185 42.193c5.812.833 9.7 4.444 10.462 5.753C54.09 50.366 53.97 56 53.97 56H14.006s-.2-5.991 1.724-8.411c1.082-1.032 4.489-4.563 10.301-5.436 5.772-.833 4.009-7.181 4.209-7.102.2.12-.04-1.349-.04-1.349s-4.209-4.007-4.169-7.617c.08-3.65 0-5.515 0-5.515S26.713 12 32.645 12l3.327 1.587c5.331 0 6.213 6.983 6.213 6.983v6.03s-.681 5.119-4.008 6.983c0 0-.24 1.468-.04 1.35.2-.08-1.724 6.387 4.048 7.26z" fill="#FFF"/></g></svg>						</a>
					</div>
					<div id="mobileMenuToggle" class="header_nav-mobile-toggle">
					  <a href="#" data-toggle="offCanvas">
						<svg class="svg-menu" width="68" height="68" viewBox="0 0 68 68" xmlns="http://www.w3.org/2000/svg"><title>svg-menu</title><g fill="none" fill-rule="evenodd"><path fill="#9013FE" d="M.047 0H68v68H.047z"/><path d="M19 22h30M19 35h30M19 47h30" stroke="#FFF" stroke-width="5" stroke-linecap="square"/></g></svg>					  </a>
					</div>
				</div>
			</div>
		</div>
				<div class="hello_bar">
			<nav class="row header_nav-minor">
				   <ul id="menu-header-menu-minor" class="dropdown menu" data-dropdown-menu><li id="menu-item-119201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119201"><a href="https://www.iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="vertical menu">
	<li id="menu-item-121269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121269"><a href="https://www.iwantabuzz.com/category/videos/">Videos</a></li>
	<li id="menu-item-119204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119204"><a href="https://www.iwantabuzz.com/show-prep/">Show Prep</a></li>
	<li id="menu-item-119223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119223"><a href="https://www.iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
	<li id="menu-item-119222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119222"><a href="https://www.iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
	<li id="menu-item-119224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119224"><a href="https://www.iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li id="menu-item-113356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113356"><a href="https://www.iwantabuzz.com/category/community/">Community</a>
<ul class="vertical menu">
	<li id="menu-item-119090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119090"><a href="https://www.iwantabuzz.com/category/community/community-picks/">Community Picks</a></li>
	<li id="menu-item-119093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119093"><a href="https://www.iwantabuzz.com/category/community/lets-talk/">Let&#8217;s Talk</a></li>
	<li id="menu-item-119094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119094"><a href="https://www.iwantabuzz.com/category/community/making-difference/">Making a Difference</a></li>
	<li id="menu-item-119089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119089"><a href="https://www.iwantabuzz.com/category/community/community-focus/">Community Focus</a></li>
	<li id="menu-item-119171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119171"><a href="https://www.iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></li>
	<li id="menu-item-113899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113899"><a href="https://www.iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a></li>
	<li id="menu-item-119092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119092"><a href="https://www.iwantabuzz.com/category/community/inside-look/">Inside Look</a></li>
	<li id="menu-item-119732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119732"><a href="https://www.iwantabuzz.com/category/community/kids-at-heart/">Kids At Heart</a></li>
	<li id="menu-item-119091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119091"><a href="https://www.iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a></li>
	<li id="menu-item-121360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121360"><a href="https://www.iwantabuzz.com/category/community/tdc-choice/">TDC&#8217;s Choice</a></li>
	<li id="menu-item-123698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123698"><a href="https://www.iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a></li>
</ul>
</li>
<li id="menu-item-113363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113363"><a href="https://www.iwantabuzz.com/category/kids/">Kids</a>
<ul class="vertical menu">
	<li id="menu-item-132176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132176"><a href="http://www.iwantabuzz.com/business-directory/BUZZ-biz-category/kids/wpbdm-region/jacksonville/?wpbdm-region=jacksonville">Kids Directory</a></li>
	<li id="menu-item-119114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119114"><a href="https://www.iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a></li>
	<li id="menu-item-119115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119115"><a href="https://www.iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a></li>
	<li id="menu-item-119116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119116"><a href="https://www.iwantabuzz.com/category/kids/top-5/">Top 5</a></li>
	<li id="menu-item-119118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119118"><a href="https://www.iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></li>
	<li id="menu-item-119117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119117"><a href="https://www.iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a></li>
	<li id="menu-item-119113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119113"><a href="https://www.iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a></li>
</ul>
</li>
<li id="menu-item-113362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113362"><a href="https://www.iwantabuzz.com/category/health/">Health</a>
<ul class="vertical menu">
	<li id="menu-item-132177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132177"><a href="http://www.iwantabuzz.com/business-directory/BUZZ-biz-category/health/wpbdm-region/jacksonville/?wpbdm-region=jacksonville">Health Directory</a></li>
	<li id="menu-item-119145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119145"><a href="https://www.iwantabuzz.com/category/health/health-picks/">Health Picks</a></li>
	<li id="menu-item-119149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119149"><a href="https://www.iwantabuzz.com/category/health/be-well/">Be Well</a></li>
	<li id="menu-item-119143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119143"><a href="https://www.iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></li>
	<li id="menu-item-119144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119144"><a href="https://www.iwantabuzz.com/category/health/health-buzz-on/">Health Buzz On</a></li>
	<li id="menu-item-119142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119142"><a href="https://www.iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li>
	<li id="menu-item-119146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119146"><a href="https://www.iwantabuzz.com/category/health/health-review/">Health Review</a></li>
	<li id="menu-item-119150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119150"><a href="https://www.iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a></li>
	<li id="menu-item-119147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119147"><a href="https://www.iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a></li>
	<li id="menu-item-119148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119148"><a href="https://www.iwantabuzz.com/category/health/the-buzz-on/">The Buzz On</a></li>
</ul>
</li>
<li id="menu-item-113357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113357"><a href="https://www.iwantabuzz.com/category/arts/">Arts</a>
<ul class="vertical menu">
	<li id="menu-item-131975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131975"><a href="http://www.iwantabuzz.com/business-directory/BUZZ-biz-category/arts-entertainment/">Arts Directory</a></li>
	<li id="menu-item-119160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119160"><a href="https://www.iwantabuzz.com/category/arts/featured-arts/">Featured Arts</a></li>
	<li id="menu-item-119158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119158"><a href="https://www.iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a></li>
	<li id="menu-item-119157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119157"><a href="https://www.iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a></li>
	<li id="menu-item-119161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119161"><a href="https://www.iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li>
	<li id="menu-item-119159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119159"><a href="https://www.iwantabuzz.com/category/arts/center-stage/">Center Stage</a></li>
</ul>
</li>
<li id="menu-item-113359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113359"><a href="https://www.iwantabuzz.com/category/cuisine/">Cuisine</a>
<ul class="vertical menu">
	<li id="menu-item-132178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132178"><a href="http://www.iwantabuzz.com/business-directory/BUZZ-biz-category/restaurants/wpbdm-region/jacksonville/?wpbdm-region=jacksonville">Restaurant Directory</a></li>
	<li id="menu-item-130686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130686"><a href="https://www.iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li>
	<li id="menu-item-119170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119170"><a href="https://www.iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a></li>
	<li id="menu-item-119168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119168"><a href="https://www.iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a></li>
	<li id="menu-item-119061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119061"><a href="https://www.iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a></li>
	<li id="menu-item-119169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119169"><a href="https://www.iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li>
</ul>
</li>
<li id="menu-item-113358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-113358"><a href="https://www.iwantabuzz.com/category/sports/">Sports</a>
<ul class="vertical menu">
	<li id="menu-item-119166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119166"><a href="https://www.iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a></li>
	<li id="menu-item-119165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119165"><a href="https://www.iwantabuzz.com/category/sports/game-day/">Game Day</a></li>
	<li id="menu-item-119167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119167"><a href="https://www.iwantabuzz.com/category/sports/triple-play/">Triple Play</a></li>
	<li id="menu-item-119163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119163"><a href="https://www.iwantabuzz.com/category/sports/gear-up/">Gear Up</a></li>
	<li id="menu-item-119164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119164"><a href="https://www.iwantabuzz.com/category/sports/on-campus/">On Campus</a></li>
	<li id="menu-item-119162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119162"><a href="https://www.iwantabuzz.com/category/sports/game-face/">Game Face</a></li>
</ul>
</li>
<li id="menu-item-113361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113361"><a href="https://www.iwantabuzz.com/category/music/">Music</a>
<ul class="vertical menu">
	<li id="menu-item-119153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119153"><a href="https://www.iwantabuzz.com/category/music/music-locale/">Music Locale</a></li>
	<li id="menu-item-119151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119151"><a href="https://www.iwantabuzz.com/category/music/band-reviews/">Band Reviews</a></li>
	<li id="menu-item-119152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119152"><a href="https://www.iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a></li>
	<li id="menu-item-119154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119154"><a href="https://www.iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></li>
</ul>
</li>
<li id="menu-item-113355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113355"><a href="https://www.iwantabuzz.com/category/nightlife/">Nightlife</a>
<ul class="vertical menu">
	<li id="menu-item-132179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132179"><a href="http://www.iwantabuzz.com/business-directory/BUZZ-biz-category/nightlife/wpbdm-region/jacksonville/?wpbdm-region=jacksonville">Nightlife Directory</a></li>
	<li id="menu-item-119156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119156"><a href="https://www.iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></li>
	<li id="menu-item-119961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119961"><a href="https://www.iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a></li>
	<li id="menu-item-119155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119155"><a href="https://www.iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a></li>
</ul>
</li>
</ul>			</nav>
		</div>
	  </header> <!-- end .header -->			
<div id="content">

	<div id="inner-content" class="row">

	
			
	<aside id="sidebar_left" class="sidebar sidebar_left columns small-12 medium-2 large-2" role="complementary">

		<div class="sidebar_inner"><div id="post_author-2" class="widget widget_post_author">
				<div class="custom_widget-content post_author">
					<div class="post_author-avatar" style="background-image: url(https://secure.gravatar.com/avatar/b13b5e7744384fec93c51d3bf4a85a39?s=300&d=mm&r=g);">
						<a href="https://www.iwantabuzz.com/author/tristen-robinson/">
							<img alt='Tristen Robinson' src='https://secure.gravatar.com/avatar/b13b5e7744384fec93c51d3bf4a85a39?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b13b5e7744384fec93c51d3bf4a85a39?s=300&amp;d=mm&amp;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />
						</a>
					</div>
					<div class="post_author-meta">
						<div class="authorship">Written By <a href="https://www.iwantabuzz.com/author/tristen-robinson/">Tristen Robinson</a></div>
						<div class="date">Posted May 09, 2017</div>
					</div>
				</div>
			
				<div class="custom_widget-footer">
					<div id="sidebarEngagement" class="post_engagement">
						<div class="shares"></div>
						<div class="views"></div>
					</div>
				</div>
			</div></div>

	</aside>

		<main id="main" class="columns small-12 medium-10 large-6" role="main">

			<h1 class="page-title">
				<span>Gear</span>&nbsp;<span>Up</span>&nbsp; 
				<div class="triangles">
					<span></span>
					<span></span>
					<span></span>
				</div>
			</h1>
		
		    		
		    	<article id="post-134233" class="single_post-container post-134233 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-up" role="article" itemscope itemtype="http://schema.org/BlogPosting">
			<figure class="post_featured-image">
			<img width="518" height="400" src="https://www.iwantabuzz.com/wp-content/uploads/ninja-forms/dem-bones-1518139-001-518x400.jpg" class="attachment-featured_post_header size-featured_post_header wp-post-image" alt="" srcset="https://www.iwantabuzz.com/wp-content/uploads/ninja-forms/dem-bones-1518139-001-518x400.jpg 518w, https://www.iwantabuzz.com/wp-content/uploads/ninja-forms/dem-bones-1518139-001-600x464.jpg 600w, https://www.iwantabuzz.com/wp-content/uploads/ninja-forms/dem-bones-1518139-001-768x593.jpg 768w, https://www.iwantabuzz.com/wp-content/uploads/ninja-forms/dem-bones-1518139-001-150x116.jpg 150w, https://www.iwantabuzz.com/wp-content/uploads/ninja-forms/dem-bones-1518139-001-500x386.jpg 500w, https://www.iwantabuzz.com/wp-content/uploads/ninja-forms/dem-bones-1518139-001.jpg 1056w" sizes="(max-width: 518px) 100vw, 518px" />		</figure>
		<header class="article-header">	
		<h2 class="entry-title single-title" itemprop="headline">Sports Medicine Moment: Common Foot Injuries &#8211; Plantar Fasciitis			<div class="accent-bar" style="border-top-color: #F26E4F;"></div>
		</h2>
		<p class="tags"></p>
    </header> <!-- end article header -->
					
    <section class="entry-content" itemprop="articleBody">
		<!-- AddThis Sharing Buttons above --><h2>Sports Medicine Moment: Common Foot Injuries – Plantar Fasciitis</h2>
<h4>Written By: Tristen Robinson</h4>
<p>&nbsp;</p>
<h5><strong><em>Tristen Robinson, M.S., ATC, LAT is a BUZZ Gear Up Blogger and an instructor at Andrew Jackson High School, for the sports medicine magnet program. Checkout the program’s Facebook page at Andrew Jackson High School Sports Medicine. </em></strong><a href="https://www.Facebook.com/Jacksonsportsmed/"><strong><em>https://www.Facebook.com/Jacksonsportsmed/</em></strong></a></h5>
<h5><strong><em> </em></strong></h5>
<p>As we continue on with common injuries to the foot, our next injury is plantar fasciitis (pronounced fash – e – eye- tis). Probably one of the most common overuse injuries of the foot, planar fasciitis (PF) is inflammation of the plantar fascia (wide non-elastic ligament on the bottom of the foot).  The plantar fascia is one of the main supports of the arch of the foot. Cross country and track/field athletes are the one “most” affected by this injury. Other sports in which PF is common are football, volleyball, and basketball.</p>
<p>If someone has PF, the may complain of pain on the bottom of the foot, more commonly the heel. This pain is more pronounced when the person bears weight on that foot after long periods of rest. In addition, the pain will also be more prominent before and after physical activity.</p>
<p>Treatment for PF consists of therapeutic rehabilitation, ice, massage, and correcting foot mechanical errors; this can be done with orthotics, supports tape, or simply changing footwear. Having the appropriate healthcare professional evaluate and diagnosis your foot with this condition is the first step to treatment and proper healing.</p>
<p>&nbsp;</p>
<p>This has been your sports medicine moment…</p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://www.iwantabuzz.com/sports/gear-up/sports-medicine-moment-common-foot-injuries-plantar-fasciitis/'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>	</section> <!-- end article section -->
						
	<footer class="article-footer">
			
	</footer> <!-- end article footer -->
							
													
</article> <!-- end article -->		    	
		    
		</main> <!-- end #main -->

		
	<aside id="sidebar_right" class="sidebar sidebar_right columns small-12 large-4" role="complementary">

		<div class="sidebar_inner">
			<div id="text-4" class="widget widget_text">			<div class="textwidget"><h3>Like Us!</h3>
<div class="social_icons">
		  <a class="facebook" href="https://www.facebook.com/iwantabuzz/" target="_blank"><svg class="svg-facebook" width="40" height="38" viewBox="0 0 40 38" xmlns="http://www.w3.org/2000/svg"><title>svg-facebook</title><path d="M24.76 12.654l-1.85.001c-1.451 0-1.733.666-1.733 1.644v2.156h3.46l-.45 3.379h-3.01V28.5H17.57v-8.666h-3.017v-3.379h3.017v-2.49c0-2.892 1.827-4.465 4.494-4.465 1.278 0 2.376.091 2.696.133v3.021zM0 38h39.31V0H0v38z" fill="#276581" fill-rule="evenodd"/></svg></a>
			  <a class="twitter" href="https://twitter.com/iwantabuzz" target="_blank"><svg class="svg-twitter" width="40" height="38" viewBox="0 0 40 38" xmlns="http://www.w3.org/2000/svg"><title>svg-twitter</title><path d="M27.47 15.125c.008.168.013.335.013.505 0 5.15-4.056 11.09-11.474 11.09-2.277 0-4.396-.645-6.181-1.75.315.035.636.053.961.053 1.89 0 3.628-.622 5.009-1.668-1.765-.031-3.254-1.158-3.768-2.707a4.204 4.204 0 0 0 1.822-.067c-1.845-.358-3.235-1.934-3.235-3.822v-.05a4.119 4.119 0 0 0 1.827.488c-1.082-.7-1.795-1.892-1.795-3.244 0-.715.2-1.384.547-1.96 1.989 2.358 4.96 3.91 8.312 4.073a3.785 3.785 0 0 1-.105-.889c0-2.152 1.806-3.898 4.032-3.898a4.09 4.09 0 0 1 2.943 1.231 8.24 8.24 0 0 0 2.562-.945 3.944 3.944 0 0 1-1.773 2.157 8.31 8.31 0 0 0 2.316-.614 8.062 8.062 0 0 1-2.012 2.017zM0 38h39.31V0H0v38z" fill="#276581" fill-rule="evenodd"/></svg></a>
			  <a class="instagram" href="https://www.instagram.com/iwantabuzz/" target="_blank"><svg class="svg-instagram" width="40" height="38" viewBox="0 0 40 38" xmlns="http://www.w3.org/2000/svg"><title>svg-instagram</title><g fill="#276581" fill-rule="evenodd"><path d="M26.098 17.91c0 3.137-2.692 5.69-6.002 5.69-3.31 0-6.002-2.553-6.002-5.69 0-.52.074-1.025.214-1.505h-1.846v8.154c0 .29.246.524.55.524h14.166a.538.538 0 0 0 .553-.524v-8.154h-1.846c.14.48.213.985.213 1.505M24.113 15.293h2.667c.305 0 .553-.234.553-.522v-2.53c0-.288-.248-.523-.553-.523h-2.667c-.305 0-.553.235-.553.523v2.53c0 .288.248.522.553.522"/><path d="M19.956 22.427c2.095 0 3.794-1.61 3.794-3.597 0-1.986-1.7-3.596-3.794-3.596-2.095 0-3.795 1.61-3.795 3.596 0 1.987 1.7 3.597 3.795 3.597"/><path d="M29.726 25.9c0 1.228-1.05 2.224-2.345 2.224H12.34c-1.295 0-2.346-.996-2.346-2.224V11.598c0-1.229 1.05-2.223 2.346-2.223h15.04c1.296 0 2.345.994 2.345 2.223V25.9zM.13 37.498h39.462V0H.13v37.498z"/></g></svg></a>
			  <a class="youtube" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" target="_blank"><svg class="svg-youtube" width="40" height="38" viewBox="0 0 39 38" xmlns="http://www.w3.org/2000/svg"><title>Group 21</title><g fill="none" fill-rule="evenodd"><path fill="#276581" d="M0 0h39v38H0z"/><path d="M13.037 24.578l.017-3.953.775-.007.773-.01-.009-.609-.01-.61-2.234-.008-2.233-.008V20.608l.755.01.756.007.009 3.92c.004 2.156.015 3.939.024 3.961.012.032.17.04.688.033l.672-.009.017-3.952zm12.891-.278c-.032-.08.012-.992.054-1.125.098-.311.306-.463.634-.463.272 0 .446.1.562.327.074.143.081.204.092.734l.012.577h-.668c-.574 0-.669-.007-.686-.05zm1.246 4.258c.654-.176 1.106-.603 1.277-1.207.028-.103.061-.396.073-.651l.02-.463h-1.26l-.016.415c-.018.472-.069.633-.248.785-.191.16-.543.171-.77.024-.273-.176-.34-.472-.326-1.436l.01-.683 1.303-.008 1.304-.009-.017-1.016c-.021-1.134-.046-1.306-.245-1.709-.38-.763-1.43-1.147-2.303-.843-.659.23-1.048.644-1.204 1.286-.055.226-.062.429-.062 2.088 0 2.034.008 2.117.224 2.534.388.741 1.358 1.129 2.24.893zm-5.161-1.159a.438.438 0 0 0 .174-.236c.052-.148.057-.336.05-2.081-.008-1.819-.012-1.926-.073-2.045-.158-.304-.555-.334-.92-.067l-.12.087v4.148l.12.087c.27.196.565.237.769.107zm.788 1.171c.199-.055.438-.28.546-.51.207-.44.208-.452.208-2.93 0-2.033-.007-2.284-.06-2.504-.17-.704-.542-1.012-1.169-.967-.35.027-.626.16-.957.466a2.26 2.26 0 0 1-.287.241c-.013 0-.025-.673-.025-1.496v-1.496H19.834v9.172H21.057v-.309c0-.205.013-.309.038-.309.02 0 .158.109.306.242.476.428.887.546 1.4.4zm-6.51-.03c.244-.087.53-.277.773-.513.11-.108.221-.196.246-.196.032 0 .043.088.043.358v.357h1.224v-6.798h-1.224v5.245l-.263.25c-.21.199-.296.26-.426.293-.218.059-.358.018-.447-.13-.068-.11-.07-.16-.08-2.885l-.009-2.773h-1.221v2.944c0 3.208.003 3.277.19 3.586.206.338.687.444 1.193.262zm.519 2.837a157.98 157.98 0 0 1-2.09-.047c-2.385-.082-4.022-.17-4.349-.233a2.434 2.434 0 0 1-1.29-.747c-.483-.57-.742-1.26-.868-2.324-.29-2.472-.284-5.356.018-7.741.133-1.046.462-1.801 1.015-2.328a2.118 2.118 0 0 1 1.023-.568c.875-.214 7.725-.385 11.892-.296 2.408.05 5.008.158 5.7.233.893.097 1.521.54 1.956 1.38.328.635.433 1.13.566 2.652.105 1.205.13 1.956.111 3.348-.022 1.666-.133 3.133-.299 3.956-.174.87-.587 1.612-1.122 2.014-.412.311-.851.45-1.543.487-.205.011-.465.027-.578.035-.398.03-2.532.112-3.703.144-1.74.046-4.784.062-6.44.035zm-2.147-15.108c-.03-.046-.024-2.722.005-3.1.038-.486-.048-.869-.412-1.846a44.96 44.96 0 0 1-.474-1.366c-1.03-3.136-.976-2.952-.877-2.953a38.23 38.23 0 0 1 1.526.008c.006.006.226.771.49 1.702.263.929.482 1.703.488 1.72.005.015.16-.526.343-1.204.384-1.422.6-2.206.609-2.213.017-.016.207-.019.833-.016l.692.004-.016.106c-.012.086-.484 1.604-.979 3.146l-.306.977c-.114.366-.251.802-.306.967l-.1.302v1.884c0 1.767-.004 1.885-.059 1.9-.124.032-1.435.016-1.457-.018zm8.941.113c-.341-.043-.541-.17-.678-.429-.172-.325-.172-.324-.172-3.565V9.363h1.378l.015 2.789c.015 3.028.011 2.958.2 3.003.175.041.367-.048.607-.282l.23-.223.008-2.644.009-2.643.688-.009.689-.008v6.924l-.094.018c-.113.023-1.156.021-1.24-.002-.052-.013-.06-.058-.06-.329v-.314l-.195.182c-.45.42-.936.614-1.385.557zm-3.47-1.322c.237-.172.238-.187.25-2.133.011-1.513.005-1.77-.042-1.976-.065-.279-.178-.41-.4-.468-.287-.073-.549.083-.641.383-.07.23-.069 3.662.002 3.893.053.173.224.363.35.39a.666.666 0 0 0 .482-.089zm-.54 1.32c-.616-.07-1.182-.418-1.455-.892-.277-.482-.303-.735-.287-2.86.013-1.646.018-1.749.086-1.985.162-.562.477-.944.965-1.176a2.064 2.064 0 0 1 2.024.116c.403.249.648.61.779 1.147.057.237.063.419.063 2.08 0 2.022-.01 2.14-.227 2.577-.208.422-.679.794-1.17.925-.217.056-.593.09-.777.069z" fill="#1C2227"/></g></svg></a>
	</div></div>
		</div>			<div class="widget widget_ad">
				<div class="adspace_300-250 adspace">
	<div class="text-center">
		<div  class="paszone_container paszone-container-101602   " id="paszonecont_101602" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-101602 " id="101602" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate201154034 proadszoneholder-101602" style="" ><div class="pasli pasli-133836 "  data-duration="100000" bid="133836" aid="101602"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMzODM2&amp;pasZONE=MTAxNjAy" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/05/KS_WebBanner_300x250.png?pas=651920311705100208" alt="K&#038;S 300&#215;250" border="0"  /></a></div><div class="pasli pasli-132979 "  data-duration="100000" bid="132979" aid="101602"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMyOTc5&amp;pasZONE=MTAxNjAy" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/04/HBNB_300x250-e1493058316139.png?pas=17233158951705100208" alt="HBNB 300&#215;250" border="0"  /></a></div><div class="pasli pasli-132710 "  data-duration="100000" bid="132710" aid="101602"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMyNzEw&amp;pasZONE=MTAxNjAy" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/04/MM_FT_300x250_Raster.jpg?pas=6568426141705100208" alt="THC_MM-300&#215;250" border="0"  /></a></div><div class="pasli pasli-132533 "  data-duration="100000" bid="132533" aid="101602"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMyNTMz&amp;pasZONE=MTAxNjAy" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/04/7BAC_WebBanners-1.jpg?pas=6674339921705100208" alt="7BAC 300&#215;250" border="0"  /></a></div><div class="pasli pasli-131099 "  data-duration="100000" bid="131099" aid="101602"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMxMDk5&amp;pasZONE=MTAxNjAy" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/03/BS-300x250_SQUARE-e1493320053441.jpg?pas=10975543231705100208" alt="OJ Boat- 300&#215;250" border="0"  /></a></div><div class="pasli pasli-131096 "  data-duration="100000" bid="131096" aid="101602"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMxMDk2&amp;pasZONE=MTAxNjAy" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/03/OJ-300x250_SQUARE-e1493320566488.jpg?pas=14149538661705100208" alt="OJ 300&#215;250" border="0"  /></a></div><div class="pasli pasli-131102 "  data-duration="100000" bid="131102" aid="101602"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMxMTAy&amp;pasZONE=MTAxNjAy" target="_blank" ><img src="http://www.iwantabuzz.com/wp-content/uploads/2017/03/PitaPit_300x250-1.jpg?pas=11470149051705100208" alt="Pita Pit 300&#215;250" border="0"  /></a></div><div class="pasli pasli-130384 "  data-duration="100000" bid="130384" aid="101602"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMwMzg0&amp;pasZONE=MTAxNjAy" target="_blank" ><img src="http://www.iwantabuzz.com/wp-content/uploads/2017/03/IL_WebBanner_300x250.jpg?pas=614713661705100208" alt="IL 300&#215;250" border="0"  /></a></div><div class="pasli pasli-123492 "  data-duration="100000" bid="123492" aid="101602"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTIzNDky&amp;pasZONE=MTAxNjAy" target="_blank" ><img src="http://www.iwantabuzz.com/wp-content/uploads/2016/12/TBF_WebBanner_300x250.png?pas=6803800411705100208" alt="TBF 300&#215;250" border="0"  /></a></div><div class="pasli pasli-120006 "  data-duration="100000" bid="120006" aid="101602"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTIwMDA2&amp;pasZONE=MTAxNjAy" target="_blank" ><img src="/wp-content/uploads/2016/09/MT_300x250.jpg?pas=1250889751705100208" alt="Macks 300&#215;250" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate201154034 = $(".wppasrotate201154034").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate201154034").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate201154034").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate201154034.setPause($($slideElement).data("duration"));},});});});</script>	</div>
</div>			</div>
			<div class="widget widget_ad">
				<div class="adspace_160-600 adspace">
	<div class="text-center">
		<div  class="paszone_container paszone-container-112698   " id="paszonecont_112698" style="overflow:hidden; max-width:160px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-112698 " id="112698" style="overflow:hidden; width:160px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1929329949 proadszoneholder-112698" style="" ><div class="pasli pasli-133834 "  data-duration="100000" bid="133834" aid="112698"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMzODM0&amp;pasZONE=MTEyNjk4" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/05/KS_WebBanner_160x600.png?pas=6795086611705100208" alt="K&#038;S 160&#215;600" border="0"  /></a></div><div class="pasli pasli-131095 placeholder" style="width:160px; height:600px;" data-duration="100000" bid="131095" aid="112698"></div><div class="pasli pasli-132711 placeholder" style="width:160px; height:600px;" data-duration="100000" bid="132711" aid="112698"></div><div class="pasli pasli-130390 placeholder" style="width:160px; height:600px;" data-duration="100000" bid="130390" aid="112698"></div><div class="pasli pasli-131098 placeholder" style="width:160px; height:600px;" data-duration="100000" bid="131098" aid="112698"></div><div class="pasli pasli-123485 placeholder" style="width:160px; height:600px;" data-duration="100000" bid="123485" aid="112698"></div><div class="pasli pasli-120002 placeholder" style="width:160px; height:600px;" data-duration="100000" bid="120002" aid="112698"></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1929329949 = $(".wppasrotate1929329949").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1929329949").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1929329949").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate1929329949>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://www.iwantabuzz.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1929329949.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://www.iwantabuzz.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script>	</div>
</div>			</div>
			<div class="widget widget_ad">
				<div class="adspace_300-250 adspace">
	<div class="text-center">
		<div  class="paszone_container paszone-container-112700   " id="paszonecont_112700" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-112700 " id="112700" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate968145234 proadszoneholder-112700" style="" ><div class="pasli pasli-133836 "  data-duration="100000" bid="133836" aid="112700"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMzODM2&amp;pasZONE=MTEyNzAw" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/05/KS_WebBanner_300x250.png?pas=6742476941705100208" alt="K&#038;S 300&#215;250" border="0"  /></a></div><div class="pasli pasli-132979 "  data-duration="100000" bid="132979" aid="112700"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMyOTc5&amp;pasZONE=MTEyNzAw" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/04/HBNB_300x250-e1493058316139.png?pas=5786813511705100208" alt="HBNB 300&#215;250" border="0"  /></a></div><div class="pasli pasli-132710 "  data-duration="100000" bid="132710" aid="112700"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMyNzEw&amp;pasZONE=MTEyNzAw" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/04/MM_FT_300x250_Raster.jpg?pas=20243813421705100208" alt="THC_MM-300&#215;250" border="0"  /></a></div><div class="pasli pasli-132533 "  data-duration="100000" bid="132533" aid="112700"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMyNTMz&amp;pasZONE=MTEyNzAw" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/04/7BAC_WebBanners-1.jpg?pas=9645782321705100208" alt="7BAC 300&#215;250" border="0"  /></a></div><div class="pasli pasli-131099 "  data-duration="100000" bid="131099" aid="112700"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMxMDk5&amp;pasZONE=MTEyNzAw" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/03/BS-300x250_SQUARE-e1493320053441.jpg?pas=18808117031705100208" alt="OJ Boat- 300&#215;250" border="0"  /></a></div><div class="pasli pasli-131096 "  data-duration="100000" bid="131096" aid="112700"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMxMDk2&amp;pasZONE=MTEyNzAw" target="_blank" ><img src="https://www.iwantabuzz.com/wp-content/uploads/2017/03/OJ-300x250_SQUARE-e1493320566488.jpg?pas=19417161361705100208" alt="OJ 300&#215;250" border="0"  /></a></div><div class="pasli pasli-131102 "  data-duration="100000" bid="131102" aid="112700"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMxMTAy&amp;pasZONE=MTEyNzAw" target="_blank" ><img src="http://www.iwantabuzz.com/wp-content/uploads/2017/03/PitaPit_300x250-1.jpg?pas=18950636541705100208" alt="Pita Pit 300&#215;250" border="0"  /></a></div><div class="pasli pasli-130384 "  data-duration="100000" bid="130384" aid="112700"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTMwMzg0&amp;pasZONE=MTEyNzAw" target="_blank" ><img src="http://www.iwantabuzz.com/wp-content/uploads/2017/03/IL_WebBanner_300x250.jpg?pas=7583696611705100208" alt="IL 300&#215;250" border="0"  /></a></div><div class="pasli pasli-123492 "  data-duration="100000" bid="123492" aid="112700"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTIzNDky&amp;pasZONE=MTEyNzAw" target="_blank" ><img src="http://www.iwantabuzz.com/wp-content/uploads/2016/12/TBF_WebBanner_300x250.png?pas=1885854811705100208" alt="TBF 300&#215;250" border="0"  /></a></div><div class="pasli pasli-120006 "  data-duration="100000" bid="120006" aid="112700"><a class="wpproaddlink" href="https://www.iwantabuzz.com?pasID=MTIwMDA2&amp;pasZONE=MTEyNzAw" target="_blank" ><img src="/wp-content/uploads/2016/09/MT_300x250.jpg?pas=6764727281705100208" alt="Macks 300&#215;250" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate968145234 = $(".wppasrotate968145234").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate968145234").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate968145234").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate968145234.setPause($($slideElement).data("duration"));},});});});</script>	</div>
</div>			</div>
		</div>

	</aside>

	
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

		<footer id="footer" class="footer" role="contentinfo">
			<aside id="sponsors" class="sponsor_row">
	<header>
		<h3>Meet Our Sponsors!</h3>
	</header>

			<div id="sponsorCarousel" class="sponsors slick" data-equalize-row>
					<figure data-equalize="medium,large,xlarge,xxlarge">
				<a href="http://www.fionnmacs.com/" target="_blank">
					<img width="410" height="250" src="https://www.iwantabuzz.com/wp-content/uploads/2016/08/fionnmaccools-logo.jpg" class="attachment-full size-full" alt="Fionn MacCools" />				</a>
			</figure>
					<figure data-equalize="medium,large,xlarge,xxlarge">
				<a href="http://www.asaptowing.net/" target="_blank">
					<img width="250" height="250" src="https://www.iwantabuzz.com/wp-content/uploads/2016/08/asap-logo.jpg" class="attachment-full size-full" alt="ASAP Towing" srcset="https://www.iwantabuzz.com/wp-content/uploads/2016/08/asap-logo.jpg 250w, https://www.iwantabuzz.com/wp-content/uploads/2016/08/asap-logo-150x150.jpg 150w, https://www.iwantabuzz.com/wp-content/uploads/2016/08/asap-logo-125x125.jpg 125w" sizes="(max-width: 250px) 100vw, 250px" />				</a>
			</figure>
					<figure data-equalize="medium,large,xlarge,xxlarge">
				<a href="http://jacksonvilleentsurgery.com/" target="_blank">
					<img width="319" height="250" src="https://www.iwantabuzz.com/wp-content/uploads/2016/08/jaxent-logo.jpg" class="attachment-full size-full" alt="Jacksonville ENT Surgery" />				</a>
			</figure>
					<figure data-equalize="medium,large,xlarge,xxlarge">
				<a href="http://thcenter.org/" target="_blank">
					<img width="459" height="225" src="https://www.iwantabuzz.com/wp-content/uploads/2017/01/12534320-thc-logo.png" class="attachment-full size-full" alt="" />				</a>
			</figure>
				</div>
		<footer>
		<p>Want to see your business listed here? <a href="https://www.iwantabuzz.com/advertise-with-the-buzz/">Advertise with The BUZZ Magazine!</a></p>
	</footer>
</aside>

<script>
	(function($) {
		
		$(document).ready(function() {
			$('#sponsorCarousel').slick({
				arrows: false,
				autoplay: true,
				autoplaySpeed: 6000,
				// centerMode: true,
				// centerSpacing: '70px',
				dots: true,
				infinite: true,
				slidesToShow: 5,
				slidesToScroll: 5,
				responsive: [
					{
						breakpoint: 768,
						settings: {
							centerMode: true,
							centerSpacing: '50px',
							slidesToShow: 3,
							slidesToScroll: 3
						}						
					},
					{
						breakpoint: 480,
						settings: {
							centerSpacing: '50px',
							centerMode: false,
							slidesToShow: 1,
							slidesToScroll: 1
						}
					}					
				]
			});
		});

	})(jQuery);
</script>			<div class="footer_upper">
				<img src="https://www.iwantabuzz.com/wp-content/themes/cfm-joints/assets/images/footer-bg-skyline.jpg" width="1920" height="625" alt="jacksonville skyline">
				<div class="footer_upper-content">
					<div class="footer_cta-text">Sign up for our newsletter to get insider access to Northeast Florida’s premier event listings!</div>	<div id="ninja_forms_form_27_cont" class="ninja-forms-cont">
		<style type="text/css" media="screen">
		</style>
		<div id="ninja_forms_form_27_wrap" class="ninja-forms-form-wrap">
	<div id="ninja_forms_form_27_response_msg" style="" class="ninja-forms-response-msg "></div>	<form id="ninja_forms_form_27" enctype="multipart/form-data" method="post" name="" action="" class="ninja-forms-form">

	<input type="hidden" id="_wpnonce" name="_wpnonce" value="b1bcebdd52" /><input type="hidden" name="_wp_http_referer" value="/sports/gear-up/sports-medicine-moment-common-foot-injuries-plantar-fasciitis/" />	<input type="hidden" name="_ninja_forms_display_submit" value="1">
	<input type="hidden" name="_form_id"  id="_form_id" value="27">
		<div class="hp-wrap">
		<label>If you are a human and are seeing this field, please leave it blank.			<input type="text" value="" name="_zblnu">
			<input type="hidden" value="_zblnu" name="_hp_name">
		</label>
	</div>
		<div id="ninja_forms_form_27_all_fields_wrap" class="ninja-forms-all-fields-wrap">
			<div class="ninja-forms-required-items">Fields marked with an <span class="ninja-forms-req-symbol">*</span> are required</div>
					<div class="ninja-row">
							<div class="ninja-col-3-4">

 								<div class="field-wrap text-wrap label-inside left_field-wrap"  id="ninja_forms_field_149_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_149_type" value="text">
	<input id="ninja_forms_field_149" data-mask="" data-input-limit="" data-input-limit-type="char" data-input-limit-msg="" name="ninja_forms_field_149" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req left_field email " value="Your Email Address... *" rel="149"   />
			<input type="hidden" id="ninja_forms_field_149_label_hidden" value="Your Email Address... *">
			<div id="ninja_forms_field_149_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
								</div>
						<div class="ninja-col-1-4">

 								<div class="field-wrap submit-wrap label-above right_field-wrap"  id="ninja_forms_field_150_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_150_type" value="submit">
	<div id="nf_submit_27">
		<input type="submit" name="_ninja_forms_field_150" class="ninja-forms-field  right_field" id="ninja_forms_field_150" value="Subscribe Me" rel="150" >
	</div>
	<div id="nf_processing_27" style="display:none;">
		<input type="submit" name="_ninja_forms_field_150" class="ninja-forms-field  right_field" id="ninja_forms_field_150" value="Processing" rel="150" disabled>
	</div>
		<div id="ninja_forms_field_150_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
								</div>
					</div>
				</div>
		</form>
		</div>
		</div>
					</div>
			</div>
			<div class="footer_mid">
				<div class="footer_mid-top">
					<div class="footer_logo">
						<a href="https://www.iwantabuzz.com">
							<svg class="svg-logo-white" width="168" height="76" viewBox="0 0 168 76" xmlns="http://www.w3.org/2000/svg"><title>footer-logo-white</title><g fill="#FFF" fill-rule="evenodd"><path d="M32.824 45.873c.155.398.27.723.375 1.145.103.422.18.833.232 1.23.103.447.168.882.193 1.304.026.422.04.832.04 1.23 0 4.125-1.525 7.815-4.574 11.07-3.048 3.255-7.027 4.883-11.936 4.883H.412V11.423h16.742c4.754 0 8.707 1.615 11.86 4.846 3.151 3.23 4.701 6.933 4.65 11.106a20.392 20.392 0 0 1-.156 2.46c-.103.448-.206.884-.309 1.306-.104.422-.233.83-.388 1.229h5.038l-.004 5.143-24.332.012-.002-5.155h9.766a7.187 7.187 0 0 0 1.202-1.901 8.5 8.5 0 0 0 .581-2.05 2.23 2.23 0 0 0 .077-.559v-.485c0-1.987-.71-3.776-2.132-5.366-1.42-1.59-3.37-2.386-5.851-2.386H8.938V58.61h8.216c2.48 0 4.444-.82 5.89-2.459 1.448-1.64 2.144-3.454 2.093-5.442 0-.844-.142-1.69-.425-2.536-.286-.844-.763-1.64-1.435-2.385h-9.766v-5.068h24.338l.008 5.154h-5.033zM65.976 37.514h.083V32.37h-.083z"/><path d="M74.502 11.422h-8.527V32.37h.037v5.144h-.037v-.004h8.527z"/><path d="M49.854 32.37V11.422h-8.448V32.37H37.84v5.144h28.136V32.37zM65.976 45.862h.083v-5.144h-.083z"/><path d="M65.976 40.718h.036v5.144h-.036v4.994c0 2.139-.788 3.964-2.365 5.479-1.575 1.517-3.474 2.275-5.696 2.275-2.222 0-4.12-.758-5.698-2.275-1.575-1.515-2.363-3.34-2.363-5.479v-4.994h16.122v-5.144H37.84v5.144h3.566v4.994c0 4.375 1.614 8.113 4.844 11.22 3.23 3.106 7.118 4.66 11.665 4.66 4.599 0 8.513-1.554 11.743-4.66 3.23-3.107 4.844-6.845 4.844-11.22V40.718h-8.526"/><path d="M93.245 45.862l-5.58 12.748h17.44v8.126H74.954l9.068-20.874h-9.534v-5.144h34.88v5.144H93.245zm5.813-13.492h10.31v5.144h-34.88V32.37h15.425l5.503-12.747h-17.44v-8.125h30.229L99.058 32.37z"/><path d="M126.885 45.862l-5.581 12.748h17.44v8.126h-30.151l9.068-20.874h-9.533v-5.144h34.878v5.144h-16.121zm5.813-13.492h10.308v5.144h-34.878V32.37h15.424l5.504-12.747h-17.44v-8.125h30.228l-9.146 20.872zM.474 8.339h1.1v-5.98h-1.1v5.98zM1.7.679c.012.37-.263.668-.7.668A.65.65 0 0 1 .336.68c0-.384.287-.68.687-.68.413 0 .676.296.676.68zM4.843 2.36l.8 3.038c.176.667.338 1.285.45 1.903h.038c.138-.605.338-1.248.538-1.903l.988-3.038h.925l.938 2.989c.225.716.4 1.347.538 1.952h.038c.1-.605.262-1.236.462-1.94l.863-3.001h1.088l-1.95 5.979H9.557l-.926-2.854a19.623 19.623 0 0 1-.537-1.964H8.07c-.15.716-.338 1.334-.55 1.976L6.543 8.34h-1l-1.826-5.98h1.125zM16.093 5.287c-1.2-.024-2.564.186-2.564 1.347 0 .704.476 1.038 1.039 1.038.787 0 1.288-.494 1.463-1.001.037-.111.062-.235.062-.346V5.287zm1.063 1.619c0 .519.025 1.025.1 1.433h-1l-.088-.754h-.037c-.338.47-.988.89-1.851.89-1.226 0-1.851-.853-1.851-1.718 0-1.445 1.3-2.236 3.64-2.223V4.41c0-.494-.138-1.383-1.376-1.383-.563 0-1.15.173-1.576.444l-.25-.716c.5-.321 1.225-.531 1.988-.531 1.85 0 2.301 1.247 2.301 2.445v2.237zM17.942 3.978c0-.618-.012-1.124-.05-1.619h.975l.063.989h.025c.3-.568 1-1.124 2-1.124.839 0 2.14.494 2.14 2.544v3.57h-1.1V4.893c0-.964-.364-1.767-1.402-1.767-.725 0-1.288.507-1.475 1.112-.05.136-.075.322-.075.507v3.595h-1.101V3.978zM25.336.926V2.36h1.576v.827h-1.576v3.225c0 .74.212 1.16.825 1.16.3 0 .475-.024.638-.073l.05.815c-.213.087-.55.16-.975.16-.513 0-.926-.172-1.188-.469-.313-.32-.426-.852-.426-1.556V3.187h-.938V2.36h.938v-1.1l1.076-.334zM32.678 5.287c-1.2-.024-2.564.186-2.564 1.347 0 .704.475 1.038 1.038 1.038.788 0 1.288-.494 1.464-1.001.037-.111.062-.235.062-.346V5.287zm1.063 1.619c0 .519.025 1.025.1 1.433h-1l-.088-.754h-.038c-.337.47-.987.89-1.85.89-1.226 0-1.851-.853-1.851-1.718 0-1.445 1.3-2.236 3.639-2.223V4.41c0-.494-.138-1.383-1.376-1.383-.563 0-1.15.173-1.575.444l-.25-.716c.5-.321 1.225-.531 1.988-.531 1.85 0 2.3 1.247 2.3 2.445v2.237zM52.059 72.912h-2.332v2.175h2.599v.653h-3.373v-6.031h3.24v.653h-2.466v1.906h2.332zM53.366 72.581c0-.447-.008-.814-.035-1.172h.695l.044.716h.018c.213-.411.712-.814 1.424-.814.596 0 1.522.358 1.522 1.843v2.586h-.784v-2.497c0-.697-.258-1.28-.996-1.28-.517 0-.917.368-1.05.806a1.137 1.137 0 0 0-.054.367v2.604h-.784V72.58zM59.275 70.371v1.038h1.122v.6h-1.122v2.335c0 .537.152.841.588.841.213 0 .338-.018.454-.054l.035.591a1.88 1.88 0 0 1-.694.116c-.365 0-.658-.125-.845-.34-.223-.232-.303-.617-.303-1.127v-2.362h-.667v-.6h.667v-.796l.765-.242zM64.019 73.154c.009-.5-.205-1.28-1.086-1.28-.792 0-1.14.735-1.202 1.28h2.288zm-2.296.564c.017 1.064.694 1.503 1.477 1.503.56 0 .899-.099 1.193-.224l.133.564c-.276.125-.748.277-1.433.277-1.326 0-2.118-.886-2.118-2.192s.765-2.335 2.02-2.335c1.406 0 1.78 1.243 1.78 2.04 0 .16-.018.286-.026.367h-3.026zM65.807 72.76c0-.51-.01-.948-.036-1.351h.686l.026.85h.036c.196-.582.667-.948 1.192-.948.09 0 .152.009.223.027v.742a1.187 1.187 0 0 0-.267-.026c-.552 0-.944.42-1.05 1.01a2.234 2.234 0 0 0-.036.367v2.309h-.774v-2.98zM69.936 70.371v1.038h1.122v.6h-1.122v2.335c0 .537.151.841.588.841.213 0 .338-.018.453-.054l.036.591a1.881 1.881 0 0 1-.694.116c-.365 0-.659-.125-.846-.34-.222-.232-.302-.617-.302-1.127v-2.362h-.668v-.6h.668v-.796l.765-.242zM74.27 73.53c-.855-.018-1.825.134-1.825.975 0 .51.339.752.74.752.56 0 .916-.358 1.04-.725a.832.832 0 0 0 .045-.251v-.751zm.756 1.172c0 .376.018.743.072 1.038h-.712l-.063-.546h-.026c-.24.34-.703.644-1.318.644-.872 0-1.317-.617-1.317-1.243 0-1.047.926-1.62 2.59-1.611v-.09c0-.357-.098-1.002-.98-1.002-.4 0-.818.125-1.12.323l-.178-.52c.356-.232.872-.384 1.415-.384 1.317 0 1.637.904 1.637 1.771v1.62zM76.352 75.74h.783v-4.331h-.783v4.33zm.872-5.548c.009.269-.187.484-.498.484a.467.467 0 0 1-.472-.484c0-.277.204-.492.49-.492.293 0 .48.215.48.492zM78.496 72.581c0-.447-.009-.814-.035-1.172h.694l.044.716h.018c.214-.411.712-.814 1.424-.814.597 0 1.522.358 1.522 1.843v2.586h-.783v-2.497c0-.697-.258-1.28-.997-1.28-.516 0-.917.368-1.05.806a1.137 1.137 0 0 0-.054.367v2.604h-.783V72.58zM83.498 72.581c0-.447-.01-.814-.036-1.172h.685l.036.698h.026c.24-.412.641-.796 1.353-.796.588 0 1.033.358 1.22.868h.017c.134-.242.303-.43.481-.564.258-.197.543-.304.952-.304.57 0 1.416.376 1.416 1.879v2.55h-.766v-2.452c0-.832-.303-1.333-.934-1.333-.446 0-.792.331-.926.716-.036.107-.063.25-.063.393v2.676h-.765v-2.595c0-.689-.302-1.19-.899-1.19-.49 0-.845.394-.97.787-.044.117-.062.251-.062.385v2.613h-.765V72.58zM93.714 73.154c.009-.5-.205-1.28-1.086-1.28-.792 0-1.14.735-1.202 1.28h2.288zm-2.297.564c.018 1.064.695 1.503 1.478 1.503.56 0 .899-.099 1.193-.224l.133.564c-.276.125-.748.277-1.433.277-1.326 0-2.118-.886-2.118-2.192s.765-2.335 2.02-2.335c1.406 0 1.78 1.243 1.78 2.04 0 .16-.018.286-.027.367h-3.026zM95.502 72.581c0-.447-.009-.814-.036-1.172h.694l.045.716h.018c.213-.411.712-.814 1.424-.814.596 0 1.522.358 1.522 1.843v2.586h-.783v-2.497c0-.697-.258-1.28-.998-1.28-.516 0-.916.368-1.05.806a1.137 1.137 0 0 0-.053.367v2.604h-.783V72.58zM101.41 70.371v1.038h1.122v.6h-1.122v2.335c0 .537.152.841.588.841.214 0 .338-.018.454-.054l.036.591a1.881 1.881 0 0 1-.695.116c-.364 0-.658-.125-.845-.34-.223-.232-.303-.617-.303-1.127v-2.362h-.667v-.6h.667v-.796l.765-.242zM106.225 72.537h.792c.827 0 1.353-.457 1.353-1.146 0-.778-.561-1.119-1.38-1.127-.374 0-.64.036-.765.071v2.202zm-.775-2.747c.392-.08.953-.126 1.487-.126.827 0 1.361.153 1.735.492.303.27.472.68.472 1.146 0 .796-.499 1.324-1.13 1.539v.027c.463.16.738.59.88 1.217.196.84.339 1.422.463 1.655h-.8c-.099-.18-.232-.69-.401-1.44-.178-.833-.499-1.146-1.201-1.173h-.73v2.613h-.775v-5.95zM113.041 73.154c.009-.5-.204-1.28-1.086-1.28-.792 0-1.139.735-1.201 1.28h2.287zm-2.296.564c.018 1.064.694 1.503 1.477 1.503.56 0 .899-.099 1.193-.224l.134.564c-.276.125-.748.277-1.434.277-1.325 0-2.118-.886-2.118-2.192s.766-2.335 2.02-2.335c1.407 0 1.78 1.243 1.78 2.04 0 .16-.017.286-.026.367h-3.026zM114.723 74.935c.23.152.64.313 1.032.313.57 0 .837-.287.837-.645 0-.375-.223-.581-.802-.796-.774-.277-1.139-.706-1.139-1.226 0-.698.561-1.27 1.486-1.27.437 0 .82.125 1.06.268l-.196.573a1.667 1.667 0 0 0-.881-.25c-.462 0-.721.268-.721.59 0 .358.259.519.819.734.747.286 1.13.662 1.13 1.306 0 .76-.587 1.306-1.61 1.306-.473 0-.909-.125-1.211-.304l.196-.6zM118.896 73.583c0 .949.543 1.665 1.308 1.665.748 0 1.309-.707 1.309-1.682 0-.734-.365-1.665-1.29-1.665-.926 0-1.327.86-1.327 1.682m3.418-.044c0 1.601-1.104 2.3-2.145 2.3-1.166 0-2.065-.86-2.065-2.229 0-1.449.943-2.3 2.136-2.3 1.237 0 2.074.905 2.074 2.229M126.967 74.559c0 .447.01.84.037 1.18h-.695l-.045-.706h-.017a1.62 1.62 0 0 1-1.424.805c-.677 0-1.486-.375-1.486-1.897V71.41h.782v2.398c0 .823.25 1.378.962 1.378.525 0 .89-.367 1.032-.715.045-.117.071-.26.071-.403v-2.658h.783v3.15zM128.328 72.76c0-.51-.008-.948-.035-1.351h.685l.027.85h.035c.197-.582.668-.948 1.193-.948.09 0 .152.009.222.027v.742a1.185 1.185 0 0 0-.267-.026c-.552 0-.942.42-1.05 1.01a2.259 2.259 0 0 0-.035.367v2.309h-.775v-2.98zM134.282 75.579c-.205.107-.659.26-1.237.26-1.3 0-2.145-.895-2.145-2.22 0-1.333.908-2.3 2.314-2.3.463 0 .872.117 1.086.224l-.178.609c-.187-.108-.48-.206-.908-.206-.988 0-1.522.734-1.522 1.637 0 1.003.641 1.62 1.496 1.62.444 0 .738-.116.96-.215l.134.59zM137.94 73.154c.008-.5-.205-1.28-1.086-1.28-.793 0-1.14.735-1.202 1.28h2.288zm-2.297.564c.018 1.064.694 1.503 1.477 1.503.561 0 .9-.099 1.193-.224l.134.564c-.276.125-.748.277-1.433.277-1.327 0-2.118-.886-2.118-2.192s.765-2.335 2.02-2.335c1.406 0 1.78 1.243 1.78 2.04 0 .16-.018.286-.027.367h-3.026zM141.58 65.43h.133c.164 0 .291-.054.291-.192 0-.112-.08-.197-.27-.197-.069 0-.117 0-.154.006v.382zm0 .766h-.28v-1.331c.105-.016.222-.037.424-.037.227 0 .365.037.455.106.074.06.117.15.117.288 0 .16-.112.271-.255.309v.01c.117.022.19.128.212.325.027.208.053.287.074.33h-.291c-.032-.047-.053-.165-.08-.346-.021-.144-.106-.202-.248-.202h-.128v.548zm.202-1.656c-.498 0-.9.432-.9.964 0 .538.402.958.905.958.503.006.91-.42.91-.958 0-.532-.407-.964-.91-.964h-.005zm.01-.24c.657 0 1.181.538 1.181 1.199 0 .67-.524 1.203-1.186 1.203a1.194 1.194 0 0 1-1.191-1.203c0-.66.534-1.198 1.191-1.198h.005zM149.2 66.322c-.355.164-1.05.356-1.882.356-2.071 0-3.421-1.343-3.421-3.413 0-2 1.363-3.563 3.694-3.563.614 0 1.24.137 1.622.316l-.3 1.26a2.94 2.94 0 0 0-1.267-.26c-1.282 0-2.045.946-2.031 2.165 0 1.37.886 2.152 2.03 2.152.587 0 .996-.123 1.323-.26l.232 1.247zM151.626 63.197c0 1.288.627 2.261 1.65 2.261.954 0 1.622-.945 1.622-2.288 0-1.042-.464-2.234-1.61-2.234-1.185 0-1.662 1.15-1.662 2.261m5.003-.069c0 2.454-1.718 3.55-3.408 3.55-1.881 0-3.326-1.302-3.326-3.44 0-2.192 1.43-3.536 3.435-3.536 1.976 0 3.299 1.398 3.299 3.426M158.005 61.84c0-.767-.013-1.411-.054-1.987h1.445l.068.987h.04c.328-.521.928-1.138 2.045-1.138.873 0 1.555.494 1.84 1.234h.028c.232-.37.504-.644.818-.836.368-.26.79-.398 1.336-.398 1.104 0 2.222.754 2.222 2.892v3.933h-1.636v-3.686c0-1.11-.382-1.768-1.186-1.768-.572 0-.995.41-1.172.89-.041.165-.082.37-.082.563v4.001h-1.636v-3.864c0-.932-.368-1.59-1.145-1.59-.627 0-1.05.493-1.2.96a1.448 1.448 0 0 0-.095.547v3.947h-1.636V61.84z"/></g></svg>						</a>
					</div>
					<div class="footer_tagline">
						<span>Read. Watch. Experience.</span>
					</div>
					<div class="social_icons">
		  <a class="facebook" href="https://www.facebook.com/iwantabuzz/" target="_blank"><svg class="svg-facebook" width="40" height="38" viewBox="0 0 40 38" xmlns="http://www.w3.org/2000/svg"><title>svg-facebook</title><path d="M24.76 12.654l-1.85.001c-1.451 0-1.733.666-1.733 1.644v2.156h3.46l-.45 3.379h-3.01V28.5H17.57v-8.666h-3.017v-3.379h3.017v-2.49c0-2.892 1.827-4.465 4.494-4.465 1.278 0 2.376.091 2.696.133v3.021zM0 38h39.31V0H0v38z" fill="#276581" fill-rule="evenodd"/></svg></a>
			  <a class="twitter" href="https://twitter.com/iwantabuzz" target="_blank"><svg class="svg-twitter" width="40" height="38" viewBox="0 0 40 38" xmlns="http://www.w3.org/2000/svg"><title>svg-twitter</title><path d="M27.47 15.125c.008.168.013.335.013.505 0 5.15-4.056 11.09-11.474 11.09-2.277 0-4.396-.645-6.181-1.75.315.035.636.053.961.053 1.89 0 3.628-.622 5.009-1.668-1.765-.031-3.254-1.158-3.768-2.707a4.204 4.204 0 0 0 1.822-.067c-1.845-.358-3.235-1.934-3.235-3.822v-.05a4.119 4.119 0 0 0 1.827.488c-1.082-.7-1.795-1.892-1.795-3.244 0-.715.2-1.384.547-1.96 1.989 2.358 4.96 3.91 8.312 4.073a3.785 3.785 0 0 1-.105-.889c0-2.152 1.806-3.898 4.032-3.898a4.09 4.09 0 0 1 2.943 1.231 8.24 8.24 0 0 0 2.562-.945 3.944 3.944 0 0 1-1.773 2.157 8.31 8.31 0 0 0 2.316-.614 8.062 8.062 0 0 1-2.012 2.017zM0 38h39.31V0H0v38z" fill="#276581" fill-rule="evenodd"/></svg></a>
			  <a class="instagram" href="https://www.instagram.com/iwantabuzz/" target="_blank"><svg class="svg-instagram" width="40" height="38" viewBox="0 0 40 38" xmlns="http://www.w3.org/2000/svg"><title>svg-instagram</title><g fill="#276581" fill-rule="evenodd"><path d="M26.098 17.91c0 3.137-2.692 5.69-6.002 5.69-3.31 0-6.002-2.553-6.002-5.69 0-.52.074-1.025.214-1.505h-1.846v8.154c0 .29.246.524.55.524h14.166a.538.538 0 0 0 .553-.524v-8.154h-1.846c.14.48.213.985.213 1.505M24.113 15.293h2.667c.305 0 .553-.234.553-.522v-2.53c0-.288-.248-.523-.553-.523h-2.667c-.305 0-.553.235-.553.523v2.53c0 .288.248.522.553.522"/><path d="M19.956 22.427c2.095 0 3.794-1.61 3.794-3.597 0-1.986-1.7-3.596-3.794-3.596-2.095 0-3.795 1.61-3.795 3.596 0 1.987 1.7 3.597 3.795 3.597"/><path d="M29.726 25.9c0 1.228-1.05 2.224-2.345 2.224H12.34c-1.295 0-2.346-.996-2.346-2.224V11.598c0-1.229 1.05-2.223 2.346-2.223h15.04c1.296 0 2.345.994 2.345 2.223V25.9zM.13 37.498h39.462V0H.13v37.498z"/></g></svg></a>
			  <a class="youtube" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" target="_blank"><svg class="svg-youtube" width="40" height="38" viewBox="0 0 39 38" xmlns="http://www.w3.org/2000/svg"><title>Group 21</title><g fill="none" fill-rule="evenodd"><path fill="#276581" d="M0 0h39v38H0z"/><path d="M13.037 24.578l.017-3.953.775-.007.773-.01-.009-.609-.01-.61-2.234-.008-2.233-.008V20.608l.755.01.756.007.009 3.92c.004 2.156.015 3.939.024 3.961.012.032.17.04.688.033l.672-.009.017-3.952zm12.891-.278c-.032-.08.012-.992.054-1.125.098-.311.306-.463.634-.463.272 0 .446.1.562.327.074.143.081.204.092.734l.012.577h-.668c-.574 0-.669-.007-.686-.05zm1.246 4.258c.654-.176 1.106-.603 1.277-1.207.028-.103.061-.396.073-.651l.02-.463h-1.26l-.016.415c-.018.472-.069.633-.248.785-.191.16-.543.171-.77.024-.273-.176-.34-.472-.326-1.436l.01-.683 1.303-.008 1.304-.009-.017-1.016c-.021-1.134-.046-1.306-.245-1.709-.38-.763-1.43-1.147-2.303-.843-.659.23-1.048.644-1.204 1.286-.055.226-.062.429-.062 2.088 0 2.034.008 2.117.224 2.534.388.741 1.358 1.129 2.24.893zm-5.161-1.159a.438.438 0 0 0 .174-.236c.052-.148.057-.336.05-2.081-.008-1.819-.012-1.926-.073-2.045-.158-.304-.555-.334-.92-.067l-.12.087v4.148l.12.087c.27.196.565.237.769.107zm.788 1.171c.199-.055.438-.28.546-.51.207-.44.208-.452.208-2.93 0-2.033-.007-2.284-.06-2.504-.17-.704-.542-1.012-1.169-.967-.35.027-.626.16-.957.466a2.26 2.26 0 0 1-.287.241c-.013 0-.025-.673-.025-1.496v-1.496H19.834v9.172H21.057v-.309c0-.205.013-.309.038-.309.02 0 .158.109.306.242.476.428.887.546 1.4.4zm-6.51-.03c.244-.087.53-.277.773-.513.11-.108.221-.196.246-.196.032 0 .043.088.043.358v.357h1.224v-6.798h-1.224v5.245l-.263.25c-.21.199-.296.26-.426.293-.218.059-.358.018-.447-.13-.068-.11-.07-.16-.08-2.885l-.009-2.773h-1.221v2.944c0 3.208.003 3.277.19 3.586.206.338.687.444 1.193.262zm.519 2.837a157.98 157.98 0 0 1-2.09-.047c-2.385-.082-4.022-.17-4.349-.233a2.434 2.434 0 0 1-1.29-.747c-.483-.57-.742-1.26-.868-2.324-.29-2.472-.284-5.356.018-7.741.133-1.046.462-1.801 1.015-2.328a2.118 2.118 0 0 1 1.023-.568c.875-.214 7.725-.385 11.892-.296 2.408.05 5.008.158 5.7.233.893.097 1.521.54 1.956 1.38.328.635.433 1.13.566 2.652.105 1.205.13 1.956.111 3.348-.022 1.666-.133 3.133-.299 3.956-.174.87-.587 1.612-1.122 2.014-.412.311-.851.45-1.543.487-.205.011-.465.027-.578.035-.398.03-2.532.112-3.703.144-1.74.046-4.784.062-6.44.035zm-2.147-15.108c-.03-.046-.024-2.722.005-3.1.038-.486-.048-.869-.412-1.846a44.96 44.96 0 0 1-.474-1.366c-1.03-3.136-.976-2.952-.877-2.953a38.23 38.23 0 0 1 1.526.008c.006.006.226.771.49 1.702.263.929.482 1.703.488 1.72.005.015.16-.526.343-1.204.384-1.422.6-2.206.609-2.213.017-.016.207-.019.833-.016l.692.004-.016.106c-.012.086-.484 1.604-.979 3.146l-.306.977c-.114.366-.251.802-.306.967l-.1.302v1.884c0 1.767-.004 1.885-.059 1.9-.124.032-1.435.016-1.457-.018zm8.941.113c-.341-.043-.541-.17-.678-.429-.172-.325-.172-.324-.172-3.565V9.363h1.378l.015 2.789c.015 3.028.011 2.958.2 3.003.175.041.367-.048.607-.282l.23-.223.008-2.644.009-2.643.688-.009.689-.008v6.924l-.094.018c-.113.023-1.156.021-1.24-.002-.052-.013-.06-.058-.06-.329v-.314l-.195.182c-.45.42-.936.614-1.385.557zm-3.47-1.322c.237-.172.238-.187.25-2.133.011-1.513.005-1.77-.042-1.976-.065-.279-.178-.41-.4-.468-.287-.073-.549.083-.641.383-.07.23-.069 3.662.002 3.893.053.173.224.363.35.39a.666.666 0 0 0 .482-.089zm-.54 1.32c-.616-.07-1.182-.418-1.455-.892-.277-.482-.303-.735-.287-2.86.013-1.646.018-1.749.086-1.985.162-.562.477-.944.965-1.176a2.064 2.064 0 0 1 2.024.116c.403.249.648.61.779 1.147.057.237.063.419.063 2.08 0 2.022-.01 2.14-.227 2.577-.208.422-.679.794-1.17.925-.217.056-.593.09-.777.069z" fill="#1C2227"/></g></svg></a>
	</div>				</div>
				<div class="line"></div>
				<div class="footer_mid-bot">
					<nav class="footer_nav">
					<ul id="menu-footer-menu" class="simple menu"><li id="menu-item-111091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-111091"><a href="/events">Events</a></li>
<li id="menu-item-112181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112181"><a href="/issues">Magazine</a></li>
<li id="menu-item-112184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112184"><a href="/contests">Contests</a></li>
<li id="menu-item-111762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111762"><a href="https://www.iwantabuzz.com/gallery/">Gallery</a></li>
<li id="menu-item-111094" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-111094"><a href="https://www.iwantabuzz.com/articles/">Articles</a></li>
<li id="menu-item-111095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111095"><a href="https://www.iwantabuzz.com/contact/">Contact</a></li>
</ul>	
					</nav>
					<div class="footer_contact">
						
		<address class="cfm_company-info-output"><span class="cfm_company_info_business-name">Jax Bars LLC</span><br>
			
		<span class="cfm_company-info address1">1611 San Marco Blvd</span>
		
		<br>
		<span class="cfm_company-info city">Jacksonville</span><span class="city-state-seperator">,</span> <span class="cfm_company-info state">Florida</span> <span class="cfm_company-info zipcode">32207</span>
	
			
			
		</address>
						</div>
				</div>
			</div>
			<div class="gutter">
				<div class="row">
					<nav class="footer_nav-gutter">
					<ul id="menu-gutter-menu" class="simple menu"><li id="menu-item-111857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111857"><a href="https://www.iwantabuzz.com/advertise-with-the-buzz/">Advertise with The BUZZ</a></li>
<li id="menu-item-111860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111860"><a href="https://www.iwantabuzz.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-112731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112731"><a href="https://www.iwantabuzz.com/privacy-policy/">Privacy Policy</a></li>
</ul>					</nav>
					<div class="copyright">
		<span class="copy">&copy;</span> <span class="year">2017</span> <span class="text">The BUZZ Magazine. All Rights Reserved.</span>
	 <span class="author-byline">Website crafted with love by <a href="http://cfmedia.net" target="_blank">Client Focused Media</a></span></div>
				</div>
			</div>
		</footer> <!-- end .footer -->
		</div> <!-- end .off-canvas-content -->
	</div><!-- end .off-canvas-wrapper -->
</div><!-- end .off-canvas-wrapper-inner -->

<div class="reveal" id="userLoginModal" data-reveal data-animation-in="zoom-in" data-animation-out="zoom-out">
  <button class="close-button" data-close aria-label="Close modal" type="button">
    <span aria-hidden="true">&times;</span>
  </button>
  <div class="reveal_content">
    <div class="row">
        <h2 class="small-12 columns">Login to View Your Profile</h2>
        <p class="status small-12 columns"></p>
    </div>
    <div class="row">
        <div class="small-12 columns">
            	<div id="ninja_forms_form_66_cont" class="ninja-forms-cont">
		<style type="text/css" media="screen">
		</style>
		<div id="ninja_forms_form_66_wrap" class="ninja-forms-form-wrap">
	<div id="ninja_forms_form_66_response_msg" style="" class="ninja-forms-response-msg "></div>	<form id="ninja_forms_form_66" enctype="multipart/form-data" method="post" name="" action="" class="ninja-forms-form">

	<input type="hidden" id="_wpnonce" name="_wpnonce" value="857b1c1e49" /><input type="hidden" name="_wp_http_referer" value="/sports/gear-up/sports-medicine-moment-common-foot-injuries-plantar-fasciitis/" />	<input type="hidden" name="_ninja_forms_display_submit" value="1">
	<input type="hidden" name="_form_id"  id="_form_id" value="66">
		<div class="hp-wrap">
		<label>If you are a human and are seeing this field, please leave it blank.			<input type="text" value="" name="_ES9bU">
			<input type="hidden" value="_ES9bU" name="_hp_name">
		</label>
	</div>
		<div id="ninja_forms_form_66_all_fields_wrap" class="ninja-forms-all-fields-wrap">
			<div class="ninja-forms-required-items">Fields marked with an <span class="ninja-forms-req-symbol">*</span> are required</div>
								<div class="field-wrap text-wrap label-left"  id="ninja_forms_field_307_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_307_type" value="text">
		<label for="ninja_forms_field_307" id="ninja_forms_field_307_label" class="">Username <span class='ninja-forms-req-symbol'><strong>*</strong></span>				</label>
			<input id="ninja_forms_field_307" data-mask="" data-input-limit="" data-input-limit-type="" data-input-limit-msg="" name="ninja_forms_field_307" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req " value="" rel="307"   />
		<div id="ninja_forms_field_307_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap profile_pass-wrap label-left"  id="ninja_forms_field_308_div_wrap" data-visible="1">
						<div class="ninja-forms-pass1">	<input type="hidden" id="ninja_forms_field_308_type" value="profile_pass">
		<label for="ninja_forms_field_308" id="ninja_forms_field_308_label" class="">Password <span class='ninja-forms-req-symbol'><strong>*</strong></span>				</label>
				<input id="ninja_forms_field_308" title="" name="ninja_forms_field_308" type="password" class="ninja-forms-field  ninja-forms-req" value="" rel="308" /></div>
			<div id="ninja_forms_field_308_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap checkbox-wrap label-left"  id="ninja_forms_field_309_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_309_type" value="checkbox">
		<label for="ninja_forms_field_309" id="ninja_forms_field_309_label" class="">Remember Me 				</label>
		<input id="" name="ninja_forms_field_309" type="hidden" value="unchecked" /><input id="ninja_forms_field_309" name="ninja_forms_field_309" type="checkbox" class="ninja-forms-field " value="checked"  rel="309"/>	<div id="ninja_forms_field_309_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap submit-wrap label-above"  id="ninja_forms_field_310_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_310_type" value="submit">
	<div id="nf_submit_66">
		<input type="submit" name="_ninja_forms_field_310" class="ninja-forms-field " id="ninja_forms_field_310" value="Log In" rel="310" >
	</div>
	<div id="nf_processing_66" style="display:none;">
		<input type="submit" name="_ninja_forms_field_310" class="ninja-forms-field " id="ninja_forms_field_310" value="Processing" rel="310" disabled>
	</div>
		<div id="ninja_forms_field_310_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
							</div>
	        <input type="hidden" name="_ninja_forms_login" value="1">
        		<div>
			<a href="">Lost your password?</a>
		</div>
				<div>
			<a href=""></a>
		</div>
			</form>
		</div>
		</div>
	        </div>
    </div>
  </div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-faafde495e892cc9716e4df511041396","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-581cc62c05f1eca2 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='addthis_output-group-css' href='https://www.iwantabuzz.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/addthis/css/output.css,wp-content/plugins/wppas/templates/css/wppas.min.css,wp-content/plugins/wppas/templates/css/wppas_custom_css.css,wp-content/plugins/ninja-forms-style/deprecated/css/ninja-forms-style-display.css,wp-content/plugins/ninja-forms/deprecated/css/ninja-forms-display.css,wp-content/plugins/ninja-forms/deprecated/css/qtip.css,wp-content/plugins/ninja-forms/deprecated/css/jquery.rating.css,wp-content/plugins/ninja-forms-front-end-editor/css/ninja-forms-feditor-display.css' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/sports\/gear-up\/sports-medicine-moment-common-foot-injuries-plantar-fasciitis\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.iwantabuzz.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/sports\/gear-up\/sports-medicine-moment-common-foot-injuries-plantar-fasciitis\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/sports\/gear-up\/sports-medicine-moment-common-foot-injuries-plantar-fasciitis\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/www.iwantabuzz.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iwantabuzz.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/effect.min.js,wp-includes/js/jquery/ui/effect-shake.min.js,wp-content/plugins/business-directory-regions/resources/js/frontend.js,wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.iwantabuzz.com\/wp-json\/","nonce":"41a23d9756","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/www.iwantabuzz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iwantabuzz.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/underscore.min.js,wp-includes/js/backbone.min.js,wp-includes/js/wp-api.min.js,wp-content/themes/cfm-joints/assets/js/vendor/swipebox/js/jquery.swipebox.js,wp-content/themes/cfm-joints/vendor/what-input/what-input.min.js,wp-content/themes/cfm-joints/assets/js/foundation.js,wp-content/themes/cfm-joints/assets/js/scripts.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/wppas/templates/js/wppas.min.js,wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ninja_forms_settings = {"ajax_msg_format":"inline","password_mismatch":"The passwords provided do not match.","plugin_url":"https:\/\/www.iwantabuzz.com\/wp-content\/plugins\/ninja-forms\/deprecated\/","datepicker_args":{"dateFormat":"dd\/mm\/yy"},"currency_symbol":"$","date_format":"dd\/mm\/yy"};
var thousandsSeparator = ",";
var decimalPoint = ".";
var ninja_forms_form_27_settings = {"ajax":"0","hide_complete":"1","clear_complete":"1"};
var ninja_forms_form_27_calc_settings = {"calc_value":"","calc_fields":[]};
var ninja_forms_password_strength = {"empty":"Strength indicator","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
var thousandsSeparator = ",";
var decimalPoint = ".";
var ninja_forms_form_66_settings = {"ajax":"0","hide_complete":"0","clear_complete":"0"};
var ninja_forms_form_66_calc_settings = {"calc_value":"","calc_fields":[]};
var ninja_forms_password_strength = {"empty":"Strength indicator","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ninja_forms_feditor_settings = {"delete":"Really delete this item?"};
var ninja_forms_feditor_settings = {"delete":"Really delete this item?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iwantabuzz.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.form.min.js,wp-content/plugins/ninja-forms/deprecated/js/min/ninja-forms-display.min.js,wp-content/plugins/ninja-forms-front-end-editor/js/min/ninja-forms-feditor-display.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!--wp_footer-->	</body>
</html> <!-- end page -->